V.1.0.303.52 - Opening Vivaldi Speed dial + Homepage bug



  • v.1.0.303.52 - Opening Vivaldi Speed dial + Homepage bug I have my setting as startup with homepage, but when I open Vivaldi browser, I get the first tab as speed dial and homepage as second tab. What can I do to have only the homepage startup and not the speed dial tab?



  • Known issue. It's been this way through a number of recent Snapshots and will hopefully be fixed eventually.



  • I don't want to start a thread, so I bumped this.

    Have this been fixed? Right now I have 1.0.352.3



  • Ts..

    If you mark the alternativ "Specific pages" and write in the url of your preferd "Home page", only this homepage will open when you start Vivaldi.



  • @jarmush:

    … If you mark the alternativ "Specific pages" and write in the url of your preferd "Home page", only this homepage will open when you start Vivaldi.

    Unfortunately that doesn't work if the homepage is a local html file as homepage (eg: file:///C:/Program%20Files%20%28x86%29/Page1/homepage1.htm). In that case, the only thing that opens at startup is the SpeedDial tab, so I had to revert Vivaldi to the 'Startup with homepage' setting, which for now at least, means accepting the startup opening of both SpeedDial and homepage tabs. I haven't tried your approach with an Internet URL.



  • Yes, it was internet url page I meant.

    I'm not sure if that was the question or not from ts?

    If you mark the option "Specific pages" and set a internet url page as homepage, you wil see that only this url page will open without the speed dial tab.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.