Error when launching Vivaldi and no GUI visible (Ubuntu 15.10 x64)



  • I've tried at least 2 versions of the beta: the x86 deb, and the 'stable' repo. This is the error I get when launching the repo version from terminal: [22803:22841:1103/112631:ERROR:channel.cc(307)] RawChannel read error (connection broken) No GUI visible with either version I've tried. Not sure if the error message was the same with the deb; didn't think to try from terminal. I am a linux newb...


  • Vivaldi Team

    @StevenRichards:

    I've tried at least 2 versions of the beta: the x86 deb, and the 'stable' repo. This is the error I get when launching the repo version from terminal:

    [22803:22841:1103/112631:ERROR:channel.cc(307)] RawChannel read error (connection broken)

    No GUI visible with either version I've tried. Not sure if the error message was the same with the deb; didn't think to try from terminal. I am a linux newb…

    I am sorry you are having problems. This error message has to do with gpu encoding, but I'm not sure why you are getting it. A couple of questions. You say you are trying to install a .deb. Does that mean you are on Ubuntu? Which version? Do you have other versions of Vivaldi installed? Do they run? Do you have Chrome installed? If so, does it run? I would also ask you to try and launch Vivaldi from a terminal "/opt/vivaldi-beta/vivaldi-beta" and let me know if it works.



  • I am using Ubuntu, 15.10 x64. The two versions I explained above of Vivaldi are the only ones I've installed. I haven't had one run yet. I do have chrome installed, and it does work. I just tried launching vivaldi like you recommended, and I did not get any error message, but no GUI either. Perhaps it would help to mention that no matter which way I do it, the icon does appear in the unity menu, but when i never see anything when i click it. no window. no menu(s). nothing. :(

    Edit: OMG I feel like a moron… lol! I have a TV plugged in through HDMI, but it was turned off, and the Vivadli window was over there... :(


  • Moderator

    A long time ago I saw this symptom solved by adding a switch to the desktop icon which told it to start with the UI on the screen. The problem then, apparently, was that the UI was being generated at coordinates which were not inside the viewable area of the monitor. I can't remember what the switch was for the life of me, something like –position 0,0 or something. But since I had seen that, I thought I would mention it.


  • Vivaldi Team

    @StevenRichards:

    I am using Ubuntu, 15.10 x64. The two versions I explained above of Vivaldi are the only ones I've installed. I haven't had one run yet. I do have chrome installed, and it does work. I just tried launching vivaldi like you recommended, and I did not get any error message, but no GUI either. Perhaps it would help to mention that no matter which way I do it, the icon does appear in the unity menu, but when i never see anything when i click it. no window. no menu(s). nothing. :(

    Edit: OMG I feel like a moron… lol! I have a TV plugged in through HDMI, but it was turned off, and the Vivadli window was over there... :(

    As I was saying, this was a graphics problem. So glad it was solved with a simple OMG. Now go enjoy the ride! :)


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.