Forum Page URLs Do Not Appear to be Page Specific



  • In my browser, I went to the Vivaldi forum at forum.vivaldi.net. I clicked on the link to the Windows forum. It opened. I said I should bookmark this forum. I did.

    I went back a page and thought that I should look at the Android forum. I clicked on the link. I said this too looks good, and I should bookmark this page. In my bookmarks, I have separate subdirectories for Windows and Android software and forums. I bookmarked the page.

    I noticed that my bookmark command did not work. I looked in the address bar and, to my surprise, saw that the URL address of the Android forum was also forum.vivaldi.net. My browser will not create duplicate bookmarks with the same URL. I have run into this problem before.

    I clicked on an article on the page and discovered that the article also had the URL of forum.vivaldi.net.

    Who thought of this?

    This defeats whole purpose of bookmarks, links to individual pages on web sites. How can you keep a link to a particular page that you might need someday? How could Google link to a post on the site without a page specific URL?



  • On my laptop Windows system, I did see page specific URLs.

    Maybe this could be my Android browser. I see long page specific URLs with it in the address bar on other sites all the time.


  • Ambassador

    @aspermont I don't see the problem

    • I bookmarked the Windows forum (it is category 32)
    • I bookmarked the All Platforms forum (it is category 36)

    Forum Bookmarks.png

    The link to the Android forum is:

    https://forum.vivaldi.net/category/147/vivaldi-browser-for-android



  • @aspermont said in Forum Page URLs Do Not Appear to be Page Specific:

    I clicked on an article on the page and discovered that the article also had the URL of forum.vivaldi.net.

    Maybe you need to activate "Tools/Settings/Address Bar - Address Bar Options - Show full Address" ?


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.