Angemeldet bleiben funktioniert nicht



  • Folgendes Problem habe ich mit dem Opera Browser getestet und keine Probleme. Scheint also am Browser zu liegen

    Geht es anderen auch so. Ich habe einige Seiten in denen ich mich Anmelden muss und mittels dem Haken bei "angemeldet bleiben" dies auch fixiere. Seit einiger Zeit (letztes oder vorletztes Update) fliege ich jedes Mal raus, wenn ich die Seite verlasse. Aber noch schlimmer, jetzt kann ich nicht einmal mehr Beiträge in Foren schreiben, da jedes Mal wenn ich die Vorschau des Beitrags oder sogar das Absenden anklicke ich auf die Anmeldeseite gelinkt werden. Wenn ich mich dann wieder anmelde (wohlverstanden ohne, dass ich die Daten neu eingeben muss, da schon vorhanden), komme ich zurück zum vorherigen Bild, aber der geschriebene Beitrag ist weg.



  • @Copain
    irgendeine Sicherheitssoftware oder Extension wird sich an deinen Cookies zu schaffen machen. Und da die Extension anders in Opera reagiert bzw eingestellt ist, funktioniert es dort.

    Tritt der Fehler auf in einem Privaten Fenster auf? (STRG+SHIFT+N)
    Oder teste es mal in einem Gastfenster, wenn du den Profilumschalter aktiviert hast.

    Generell ist es immer sinnvoll, die Version und das Betriebssystem mit anzugeben. Bzw in deinem Fall evtl auch die Sicherheitssoftware


  • Moderator

    1. Blockierst du Cookies von Drittanbietern (Einstellungen → Privatspäre)?
    2. Lässt du Cookis nach Beenden löschen (Einstellungen → Privatspäre → Cookies annehmen)?
    3. Hast du Cookies auf der Ausnahmeliste?
      Siehe interne Seite chrome://settings/content/cookies
    4. Es gibt meins Adblocker/Privastsphäre-Erweiterungen, die nach 1 oder 2 Tagen Cookies entfernen. Vivaldi-Benutzer hatten da nämlich im Forum mal was geschrieben. Aber ich kann mich nicht mehr erinnern, welche Erweiterung das war.

  • Ambassador

    Mir passiert das manchmal in phpBB Foren, bei mir war es die Trace Erweiterung die verhinderte eingeloggt zu bleiben (http Seiten).



  • Danke Leute.
    Als Nachtrag : Unten die Versionsdaten.

    Werde mal alle Ratschläge überprüfen/einsetzen. Allerdings ist es so, dass ich in den , betroffenen Foren ,(ist vor allem dort) keine Restriktionen habe. Also auch Werbung normalerweise zugelassen, keine Cookies Löschung nach dem Ausstieg usw..
    Aber irgend etwa wie von Euch erwähnt wird es sein, denn es passiert nicht überall. Auf einem phpBB Forum ist es auch so, dass ich mich neuerdings immer wieder neu Anmelden muss. Wobei die Zugangsdaten (user, PW) in den Feldern bestehen bleiben. Nur das mit dem Haken im Feld "angemeldet bleiben" funktioniert scheinbar nicht. Dieser Haken ist dann auch jedesmal weg.

    Wenn ich es rausgefunden habe, melde ich mich wieder.

    Vivaldi 2.11.1811.49 (Stable channel) (32-Bit)
    Überarbeitung cac8cb477e6de02013662fb5f48ac1a82bca666b
    Betriebssystem Windows 10 OS Version 1909 (Build 18363.720)
    JavaScript V8 8.0.426.27
    Flash 32.0.0.344 C:\WINDOWS\SysWOW64\Macromed\Flash\pepflashplayer32_32_0_0_344.dll



  • Scheint schon geklappt zu haben.
    Es war wohl das verhindern der Cookies von Drittanbietern. Allerdings ist mir nicht bekannt, dass ich das irgendwann spezifisch geändert hätte. Aber wohl schon........ 😉

    Danke für die vielen Infos. Kann ich auch sonst gut gebrauchen. Die Profil-Möglichkeiten habe ich gar nicht gekannt. Und anderes. Sind halt zwei Seiten, wenn ein Browser so individuell einstellbar ist, dann wird es bald zur Arbeit, wenn man alles wissen/können möchte.
    Und wenn dann evtl. nach einem Update gravierende Änderungen vorhanden sind, ist "man(n)" manchmal zu faul, sich damit zu beschäftigen.

    Sollte es wieder passieren, werde ich diese Antworten nochmals durchnehmen vor einem neuen Hilferuf.



  • Leider muss ich widerrufen. Das Problem besteht weiter. Alle Tricks ausprobiert. Im Opera und Firefox keine Probleme, nur im Vivaldi.
    Ist zwar ärgerlich aber ich lass es bleiben. Verliere zu viel Zeit damit diese Problem zu lösen. Die Anmeldung funktioniert wenigstens immer.
    Danke für die Hilfe.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.