Po otwarciu nowej karty, kursora nie ma już w polu adresu



  • Vivaldi wyglądało tak, że jak sobie kliknąłem u góry plusik i otowrzyłem nową kartę to mogłem od razu zacząć wpisywać adres. Obecnie tak nie jest, bo gdy otworze nową kartę to w polu adresu już kursor się nie znajduje. Dlaczego?

    Nie działa to już, z dnia na dzień przestała. Obecne dodatki nie mają wpływu na to, mam najnowszą wersję.


  • Moderator

    Nic się nie zmieniło w tej kwestii w samej przeglądarce, więc wydaje mi się, że problem musi być gdzieś u Ciebie. Spróbuj tymczasowo odświeżyć profil i sprawdź, czy problem nadal występuje.



  • Na test stworzyłem nowy profil - w nim wszystko działa.
    Tyle że ja mam bardzo spersonalizowaną przeglądarkę. WIęc nie moge sobie na stratę tylu rzeczy pozwolić.

    Czy odświeżenie profilu usuwa mi wszystkie moje karty, skróty na ekranie i ustawienia, koloruystyke itd?


  • Moderator

    Spróbuj najpierw wykonać te kroki (zaczynając od nr 3). Jeśli to nie pomoże, to możesz odtworzyć profil po "odświeżeniu". Trochę to czasochłonne, ale będziesz w stanie odtworzyć wszystkie ustawienia, dane itp.



  • Wyłączenie dodatków nic nie pomogło, usunięcie historii przeglądania także.



  • Wykonałem te zadania, zrobiłem sobie czysty profil - na nim wszystko działa.
    Jednak po odtworzeniu profilu (czyli przekopiowaniu plikó ze strego profilu do nowego) błąd powrócił. Po prostu usterka wraca wraz ze skopiowaniem plików ze starszego profilu do tego nowo utworoznego.

    Nie ma punktu numer 7 żadnego w tym artykule.
    777777777777777.jpg


  • Moderator

    No to musisz spróbować przenosić pojedyncze pliki/katalogi i sprawdzać w którym momencie problem się pojawia, lub ręcznie wprowadzić ustawienia, zainstalować wtyczki itp. na czystym profilu. Nic innego nie przychodzi mi do głowy.

    Co do pkt. 7 to niedawna aktualizacja forum namieszała w markdownie i numeracja jest przez to skopana. Poprawiłem to.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.