Issue - Sometimes the browser tab turns white



  • [b]Description[/b] Sometimes when I open a link in a new tab the page is loaded in background (since the progress bar is loaded)... but the content of the page is not loaded and the tab is completely white. I can try to refresh the tab or click on the address bar and press enter, the result is the same. But if I enter a new address the page is shown without problem. [b]Reproduce[/b] There is no way to reproduce the problem, is completely random. [b]Version Info[/b] Vivaldi 1.0.288.3 (Developer Build) (64-bit) Revision 16ea829841181b96e64c71dd782190d37627bbbd OS Mac OS X Blink 537.36 (@b98e8ce0873048ec462d90da9cd0c1a7897f3777) JavaScript V8 4.5.103.34 Flash 19.0.0.185 [b]Screenshot[/b] [attachment=1808]ScreenShot2015-10-03at10.36.22.png[/attachment] Attachments: [img]https://forum.vivaldi.net/uploads/attachments/61440/ScreenShot2015-10-03at10.36.22.png[/img]



  • This is a known bug. It seems to happen more commonly on machines with less RAM.



  • My MB has 16GB of RAM ;)



  • @gil0mendes:

    My MB has 16GB of RAM ;)

    Nice. But that's completely irrelevant.

    See my last post:

    @Tiamarth:

    This is a known bug. It seems to happen more commonly on machines with less RAM.

    1. This is still a known bug.
    2. "more commonly on machines with less RAM" =/= "exclusively on machines with less RAM"


  • Yes I understood. It was just to reinforce that in this case it was not that. :)



  • Btw… When someone clicks on a link on a third-party application, Vivaldi should be focused.


  • Moderator

    @gil0mendes:

    Btw… When someone clicks on a link on a third-party application, Vivaldi should be focused.

    Everyone knows. It's being worked on. :)



  • OK…

    We should have a better way to make the bugs reports and feature requests. So we do not know that something is already known or not :/



  • The bug tracker isn't public for the moment. But you can search the forums.



  • Yap… I know... But with the tracker will be more easier... That "for the moment" give me hope :D


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.