New snapshot and V stopped working (Manjaro)



  • Hello, I have already posted it as a comment on the team's blog but I haven't got a reply, so I am posting it here too hoping someone will help. Today as soon as I have seen that the new snapshot was out I have checked pacman and seeing that the new snapshot was in the AUR I have updated my version of Vivaldi-snapshot. Alas from that moment onward there is no way to start Vivaldi. I have tried to remove it and to install it from scratch but it has been a useless attempt. So after this update I am left without the browser that in the last month I had been using as my main browser. I am not complaining because I understand that when you decide to use a snapshot you are doing at your own risk, at the same time I'd like to know what happened and a word from the staff would be much appreciated, I had spent a lot of time configuring Vivaldi the way I liked it and now it is lost.



  • starting Vivaldi-snapshot from terminal I get this

    [6211:6211:1001/210850:FATAL:setuid_sandbox_host.cc(158)] The SUID sandbox helper binary was found, but is not configured correctly. Rather than run without sandboxing I'm aborting now. You need to make sure that /opt/vivaldi-snapshot/vivaldi-sandbox is owned by root and has mode 4755.
    Aborted (core dumped)

    the package is now marked in red as ¨out of date¨ in the AUR



  • in the case someone else incurring in the same problem should read this topic, the issue can be solved from terminal with

    sudo chmod 4755 /opt/vivaldi-snapshot/vivaldi-sandbox

    thanks to the user zombie who has suggested it in the team's blog



  • You wasn't the only one. On Manjaro 15.09 Bellatrix 64bit I got the same error and fixed it with the chmod command like mentioned by you. I was dreading the also mentioned configuring of the sandbox helper but mercifully that turned out to be unnecessary.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.