Square boxes instead of Emoticons.



  • First of all, I recently installed this browser and I am happy to have my old opera back. ;) Update: Found out that it is not emoticon that are not showing up but a regional language of mine. Anyway, how can I see tweets in other language? PS: I've attached a screenshot. Attachments: [img]https://forum.vivaldi.net/uploads/attachments/67397/TwitterSquareBoxes.PNG[/img]



  • The screen shot is no use at all. We all know what square boxes look like.

    What we need is a link to a page where you see these square boxes and a screen shot of how they look in other browsers that support Hindi.



  • @Pesala:

    The screen shot is no use at all. We all know what square boxes look like.

    What we need is a link to a page where you see these square boxes and a screen shot of how they look in other browsers that support Emoticons.

    You're wrong, it's actually useful. It shows that there are either decoding issues or an unsupported font family. With Vivaldi being build upon Blink, that shouldn't be an issue. Other browsers, like FireFox have an option somewhere to change the decoding method, alas I haven't found it in Vivaldi. Usually Unicode and UTF-8 work the best.



  • @Pesala:

    The screen shot is no use at all. We all know what square boxes look like.

    What we need is a link to a page where you see these square boxes and a screen shot of how they look in other browsers that support Emoticons.

    If you read the update, you'll know that they are not emoticons but my regional language, i.e. Hindi. Even Gujarati is not visible.

    In case of providing a link, here it is: Link. I have also attached a ss of how it looks like in Edge browser. Hope this helps.
    Attachments:



  • @Deyirn:

    @Pesala:

    The screen shot is no use at all. We all know what square boxes look like.

    What we need is a link to a page where you see these square boxes and a screen shot of how they look in other browsers that support Emoticons.

    You're wrong, it's actually useful. It shows that there are either decoding issues or an unsupported font family. With Vivaldi being build upon Blink, that shouldn't be an issue. Other browsers, like FireFox have an option somewhere to change the decoding method, alas I haven't found it in Vivaldi. Usually Unicode and UTF-8 work the best.

    Exactly. Being built upon blink, it shouldn't be an issue. I just attached a link above and how it looks like in Edge browser. Do check it,



  • @Deyirn:

    You're wrong, it's actually useful. It shows that there are either decoding issues or an unsupported font family.

    Are you really that stupid? Without the screen shot, I already knew that it was a decoding issue, and the screen shot told me nothing more.

    Here, the linked page looks fine in the latest Vivaldi snapshot, but as I don't know Hindi or Gujurati, I might have missed some incorrect rendering. However, it is not showing only square boxes for .notdef glyphs.

    [attachment=1782]LightBox.png[/attachment]

    [attachment=1781]Devanagari.png[/attachment]
    Attachments:
    ,



  • @Pesala:

    @Deyirn:

    You're wrong, it's actually useful. It shows that there are either decoding issues or an unsupported font family.

    Are you really that stupid? Without the screen shot, I already knew that it was a decoding issue, and the screen shot told me nothing more.

    I'd request you to not insult a person who has a differing view and thank you for the reply, I'll install the latest snapshot and hope that I'll not face this problem anymore.

    PS: Not having an option to change decoding is still a let down. Is it available in the latest SP?



  • @jvg1992:

    @Pesala:

    The screen shot is no use at all. We all know what square boxes look like.

    What we need is a link to a page where you see these square boxes and a screen shot of how they look in other browsers that support Emoticons.

    If you read the update, you'll know that they are not emoticons but my regional language, i.e. Hindi. Even Gujarati is not visible.

    In case of providing a link, here it is: Link. I have also attached a ss of how it looks like in Edge browser. Hope this helps.

    It looks fine for me.
    Attachments:



  • @Deyirn:

    It looks fine for me.

    Because you have the latest snapshot version installed while I am on the latest Technical Preview. Will be installing soon. Thank You for your help.



  • @jvg1992:

    I'd request you to not insult a person who has a differing view

    Deyirn didn't have any problem with insulting me without getting the facts straight. I was not wrong, was I?

    Stating bluntly that someone is wrong, is not merely offering a different point of view.
    The statement was factually incorrect and an insult to my intelligence.



  • @Pesala:

    @jvg1992:

    I'd request you to not insult a person who has a differing view

    Deyirn didn't have any problem with insulting me without getting the facts straight. I was not wrong, was I?

    Stating bluntly that someone is wrong, is not merely offering a different point of view.
    The statement was factually incorrect and an insult to my intelligence.

    That's called differing from your point of view but what you did was called him stupid. There is a difference. Peace.



  • @jvg1992:

    That's called differing from your point of view

    You are wrong. :P

    Offering a different opinion and making an accusation of someone being wrong are completely different cases.

    Saying something like, “I found the screen shot useful because I didn't understand the question,” would be an example of offering a different opinion. “You are wrong” was a false accusation. The screen shot was useless to me because it added no new information to your first post, which I understood in spite of your incorrect thread title.



  • Most of the settings pages from Chromium are still available in Vivaldi. You can change Fonts and Encoding settings by pasting this in your address bar: vivaldi://chrome/settings/fonts



  • @Tiamarth:

    Most of the settings pages from Chromium are still available in Vivaldi. You can change Fonts and Encoding settings by pasting this in your address bar: vivaldi://chrome/settings/fonts

    Thank You!!! :woohoo:



  • I'm happy to help :)


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.