Password Nagging?



  • Love the browser so far, with one annoyance. I use lastpass. I don't want browsers to remember or store my passwords, but I can't disable the "do you want to save your password" notification? Is there any way to turn that off?



  • a.) try forum search ;) You will find the answer shown below
    or
    b.) vivaldi://settings/search#a

    Windows 7 Pro Vivaldi 1.0.279.3



  • I have searched the forums, nothing useful turned up.

    Searching for 'a' shows nothing of relevance. Searching for password just says "stored passwords: none" and nothing else.

    A little more helpful next time, please?



  • There was this thread. May be the suggested solution of Tiamarth there could be of some help.



  • The actual working syntax to find the correct setting is: chrome://settings/search#a

    When you input this into the address bar the browser changes the word "chrome" to "vivaldi" BUT you HAVE TO input "chrome," not "vivaldi" because the latter just brings you to the UI settings page, which does not contain the option. The former brings you to the internal Chromium settings page, where the setting can be found.



  • That did it, thanks.

    The first guy told me to use vivaldi://settings, I guess that's why it didn't work.



  • No Prob. It took a fair amount of experimentation to figure it out, but anything for a fellow user.



  • Edit: I tried to reply to this thread yesterday, but the spam filter picked me up after I hit "submit" for one reason or another and I was banned as a result. It was then auto-posted when the ban was lifted - but all of the information has been covered in the above replies, so my post is irrelevant. Nevertheless, I haven't removed it, and it's in the spoiler below.

    !

    1. I just searched the forums and found some pretty useful information. Here, take a look at these results for "password management."

    ! 2) You may need to use vivaldi://chrome/settings/search#a because vivaldi://settings should point to Vivaldi's settings now. Once there, find "Passwords and forms." Untick "Offer to save your web passwords."
    ! If you don't see those settings for any reason, make sure you are on the most recent snapshot version and try again.
    ! It seems to me mottenmouse was plenty helpful, as you really could have just run a search on the forums and found all of the information I just gave you.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.