[SOLVED] Evernote Clipper Disabled



  • Hi. The Evernote clipper has to be re-enabled every time I start Vivaldi. When I re-enable it it says "Clipper requires more permissions." Is there any way to ensure that it will restart when Vivaldi restarts? I'm using Ubuntu 15.04 and latest Vivaldi snapshot, but it happens on previous versions also. Keith



  • Is there any progress on this issue?


  • Moderator

    Most such issues have been solved by uninstalling and reinstalling the extension. Don't know if that will work for Clipper.



  • Thanks for that, Ayespy. I'm sure I did that in the past with no change, but it does seem to have fixed the problem now.



  • Here's hoping someday Vivaldi will enrich their note client so you don't need another note extension or app ever again ;)

    This goes for their future mobile version too.



  • Just started using Vivaldi browser. I would like to use Evernote Clipper, how do I integrate it into Vivaldi?


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.