Lecture video sur twitter impossible



  • Bonjour,
    J'ai un nouveau PC avec w10 edition N.
    Les vidéos ne sont pas visibles dans twiteer. (fenêtre grise avec "Le média n'a pas pu être lu.") Idem avec certaines videos sur facebook.

    J'ai fait le test ici https://tekeye.uk/html/html5-video-test-page et ce sont les HTML5 MPEG qui ne se lisent pas.

    J'ai installé tous les codecs videos, le media pack windows (absent de la version N) mais rien n'y fait.
    Le problème vient de Vivaldi car avec chrome sur ce même poste toutes les vidéos sont lues.

    J'ai activé/désactivé Hardware-accelerated video decode dans vivaldi://flags mais rien n'y fait.

    Avez vous une idée d'ou vient mon Problème ?



  • @glock Bonjour, avez-vous des extensions installées dans Vivaldi qui pourraient expliquer ce phénomène? (essayez par exemple en ouvrant une fenêtre privée pour voir si ça fonctionne)
    J'ai fait le test sur la page et je la vidéo HTML5 MPEG se lance sans problème (mais je n'utilise pas l'édition N de Windows 10 que je ne connais pas - j'utilise Windows 10 64bits).


  • Moderator

    Salut,
    Normalement, seul ce pack https://www.microsoft.com/fr-FR/download/details.aspx?id=48231 est requis pour pouvoir lire les formats vidéos soumis à royalties avec les versions N et KN de Windows 10.
    Si le problème persiste avec Vivaldi, compare plutôt avec Chromium ou Opera puisque Chrome intègre de quoi lire ces formats sans faire appel au système, à priori.



  • Merci de vos réponses.
    Mes extensions n'y sont pour rien car elles sont présentes sur deux postes en 10 exécutant la dernière version de vivaldi (que je synchronise).
    J'ai quand même testé twitter en private mode, et le problème persiste.
    j'ai aussi testé la version beta test (icone noire) sans succès.
    J'ai déjà installé le pack microsoft sans succès (puis le k-lite mega codec pack full +++ , juste au cas où 😉 ) mais sans succès.
    Je pense que le problème vient de mon OS: windows 10 64 bits entreprise N LTSC, je vais faire une update avec une version non N



  • C'est bien ma version N de windows 10 qui posait problème.
    Ce soir, j'ai installé une windows 10 entreprise LTSC et toutes les vidéos sont lues désormais



  • Et maintenant, sous windows 10, difficultés pour s'identifier sur youtub...Navigateur non à jour est-il mentionné, avec proposition de telecharger Edge, Firefox, chrome...Pas de difficulté avec le nouveau navigateur "brave".😠


  • Moderator

    @fouineur quelle version de Vivaldi utilises-tu ? Tu as aussi un Windows 10 N ? Le cas échéant, as-tu installé le pack de codec requis (voir mon message précédent)



  • @ra-mon

    J'utilise la toute dernière version de vivaldi stable...Je fais systématiquement les mise à--jour proposées...Je fais de même pour mes deux versions de widows 10 , 64 bits et 32 bits...Quant aux codecs, ils n'y avait pas de problèmes avec la version précédente sur youtub...🧑



  • @ra-mon

    Sur la version 64 bits de windows 10, j'ai installé la snapshot 2.11.1792.3 (Version officielle) (64 bits) et leproblème d'identification sur youtube n'existe pas...



  • @ra-mon

    Mise à jour de la snapshot vers la version 2.11.1800.5 (Version officielle) (64 bits)...Toujour sous windows 10 64bits et pas de problème pour l'identification sur youtube...Reste donc le problème de l'identification sur youtube avec la dernière version stable de Vivaldi sous windows 10 32 bits...


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.