Default browser again



  • I see there is still a problem with making the browser default.
    Even though I switch it, it doesn't take it into account.
    I think it is need to display the current status in bold type.
    I have set FF to default. KDE Plasma retains its original settings. Nothing change.
    I closed the FF. I started Vivaldi. Indicated that it is not default. All right. I set it. I closed it, then restarted it, and it still prints that it is not default.
    In contrast, Firefox boldly states that it is the default. Who is stronger? KDE, Firefox, Vivaldi?
    In addition, I can configure my mail client to open links. However, it would also be a matter of taking over the desktop settings. But that doesn't belong here anymore.Screenshot_20200114_112859.png Screenshot_20200114_110041.png Screenshot_20200114_110143.png



  • @csablak update:
    exo-open --launch WebBrowser
    csablak@csablakPC:[~]$ [24409:24409:0114/134207.730263:ERROR:chrome_content_client.cc(345)] Failed to locate and load the component updated flash plugin.
    [24409:24491:0114/134207.860536:ERROR:database.cc(1584)] Calendar sqlite error 1, errno 0: no such column: etag, sql: update events set etag = ''
    [24409:24491:0114/134207.860581:ERROR:calendar_database.cc(47)] Calendar DB failed to migrate from version 1. Calendar API will be disabled.
    [24409:24491:0114/134207.875583:ERROR:calendar_backend.cc(158)] INIT_TOO_NEW
    [24409:24409:0114/134211.367585:ERROR:CONSOLE(0)] "Unchecked runtime.lastError: The message port closed before a response was received.", source: chrome-extension://mpognobbkildjkofajifpdfhcoklimli/browser.html (0)

    Vivaldi has started, but the warning is on, so it's not default browser.


  • Moderator

    I can confirm this, on Debian 10.2 KDE 5 the Snapshot setting for default browser does not set Vivaldi as Default..


  • Moderator

    @csablak Thank you for reaching and sorry for the trouble.

    May be this issue is a bug.

    Please read

    carefully and report the bug to Vivaldi bugtracker.

    Again thank you for using Vivaldi.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.