Vivaldi blocks this forum



  • @ineuw Look at the Network tab, that's what we're interested in. The cookie warnings are probably not related, but we need to figure out where that insecure script is coming from. There should be no requests to requirejs.org - maybe an extension injects this in the page.



  • @Pathduck said in Vivaldi blocks this forum:

    requirejs.org

    What should I be looking for on the Network tab?
    I don't use a Proxy. The Proxy button leads me to Windows 10 Settings.



  • @ineuw I said this earlier:
    Press F12 for devtools, network tab, then reload the page and look for blocked (red) content. Then click "Load the unsafe resource" and see what it logs.

    Also click on the blocked request and copy the "General" part of the headers and paste it here.



  • @Pathduck said in Vivaldi blocks this forum:

    @ineuw Look at the Network tab, that's what we're interested in. The cookie warnings are probably not related, but we need to figure out where that insecure script is coming from. There should be no requests to requirejs.org - maybe an extension injects this in the page.

    Removed all extensions and did exactly as you instructed. With the Developer tools/Network tab open, I clicked on 'Reply' and there is no error message. I am typing this in Vivaldi which could not be done before. It seems that it was one of the extensions. Later today, I will re-install one by one and test them.



  • @ineuw I didn't tell you to disable all extensions 😉 I wanted to figure out what resource was being requested.

    But OK - problem solved, now you need to figure out which extension caused it, good luck 🙂



  • . . . and the winner is Smooth Scroll Sucks. Thanks for helping and can reinstall and repeat it if you want the Developer tool output. The error showed up as soon as it was installed. Without it there is no longer a problem.

    Earlier, I disabled them but the error persisted. I should have uninstalled them.

    Thanks for your help.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.