Exploit!



  • Mac OS X: In Snapshot 1.0.270.16 [i]ClamXav[/i] finds a [i][b]CVE_2014_4138[/b][/i] - an html exploit that affects Microsoft Internet Explorer 11. Why is this in the app? Please fix it.


  • Vivaldi Team

    Thanks, we will check it.



  • Thank you. :)


  • Moderator

    @Thot:

    Mac OS X: In Snapshot 1.0.270.16 ClamXav finds a CVE_2014_4138 - an html exploit that affects Microsoft Internet Explorer 11. Why is this in the app? Please fix it.

    Sounds like a false positive, given that that's a vulnerability identifier for an IE flaw, and Vivaldi wouldn't have IE code. (Even if Vivaldi had an analogous vulnerability, I don't see how ClamXav would automatically categorize it as being related to the IE one.)

    It's a little confusing even that ClamXav would present an alert about a known vulnerability in a legitimate program. (Old OS-partisan jokes about MS software aside.) I thought ClamXav just scans for malware?


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.