Ansicht->Paneele



  • Siehe Screenshot, nach dem Start werden bei mir initial die Paneele links angezeigt, obwohl die Checkbox im Menu deaktiviert ist. Nach einiger Zeit behebt sich das Problem von selbst. Attachments: [img]https://forum.vivaldi.net/uploads/attachments/65631/paneele.png[/img]



  • Bei mir unter Windows 10 mit Vivaldi 1.0.270.16 (Entwickler-Build) (64-Bit) sieht die Einstellmöglichkeit so aus:

    [attachment=1703]PaneelEinstellung.JPG[/attachment]

    Wo ist denn bei Dir die Checkbox zum Deaktivieren? Welches Betriebssystem benutzt Du?
    Attachments:



  • Unter Menü - Ansicht - Paneele hab ich die Einstellmöglichkeit gefunden, die wohl gemeint war. Ist die Paneele abgewählt, wird sie hier bei mir auch nicht dargestellt. Auch nach Schließen und erneutem Öffnen des Browsers bleibt die Darstellung korrekt. Allerdings sehe ich bei mir keine "Checkbox" vor dem Wort "Paneele". Es ist auch kein "Häkchen" zu sehen, wenn die Paneele gewählt ist.



  • @RJules3:

    Unter Menü - Ansicht - Paneele hab ich die Einstellmöglichkeit gefunden, die wohl gemeint war.

    Genau das war gemeint. :)

    @RJules3:

    Allerdings sehe ich bei mir keine "Checkbox" vor dem Wort "Paneele". Es ist auch kein "Häkchen" zu sehen, wenn die Paneele gewählt ist.

    Das sehe ich ja als ein Fehler an, wenn die Paneele sichtbar sind dann sollte auch die Checkbox gesetzt sein



  • @DorianGray:

    …Das sehe ich ja als ein Fehler an, wenn die Paneele sichtbar sind dann sollte auch die Checkbox gesetzt sein

    Da stimme ich zu. :)


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.