Problème lecture vidéo



  • Bonjour,

    J'ai installé Vivaldi il y a quelques jours et certaines vidéos ne peuvent être lues; Flash est autorisé; les cookies tiers sont autorisés; exemple sur ce site:
    https://www.demotivateur.fr/article/bear-le-chien-heros-qui-aide-a-sauver-les-koalas-rescapes-du-feu-de-foret-en-australie-17600
    Il ne se passe rien quand je veux lancer la vidéo; pas de problème avec CentBrowser qui est basé également sur Chromium.

    Merci pour vos retours...



  • @a59i Bonjour, j'ai également testé sur Opera, Firefox et Chrome, ça fonctionne également alors qu'en effet, sur Vivaldi, même en "fenêtre privée" (afin de tester sans extensions), ça ne fonctionne pas.
    J'ignore d'où vient le problème (ce commentaire vise juste à donner plus d'informations à une personne chevronnée qui aurait une idée).


  • Moderator

    J'ai testé sur Chromium 80.0.3969.0 (profil vierge) et la vidéo ne se joue pas non plus. La console dit que le mp4 est servi en http alors que la page est en https, donc il y a un "warning" dit de "mixed content". Je ne saurais dire si c'est la cause de ce dysfonctionnement.
    Il y a aussi d'autres erreurs signalées comme "The play() request was interrupted by a call to pause()"
    À noter que le site est blindé de traceurs et de pub, donc toute extension bloqueur de pub ou de tracking pourrait surement expliquer aussi que la vidéo se joue pas bien


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.