Bookmarks and Speed dial issues since upgrade



  • Since upgrading to V - 2.9.1735.3 (Official Build) snapshot (64-bit) My bookmark tab says at the top "Bookmarks (needs upgrade)" and every time I shutdown vivaldi and start back up the speed dial page has to be reloaded because all the icons have lost their web page image.

    How do I upgrade the bookmark tab?

    What has happened since upgrading to V - 2.9.1735.3 (Official Build) snapshot (64-bit) that would cause the speed dial and bookmarks to perform differently than before?

    Thanks

    EDIT: Also V has been randomly freezing for about 30 seconds since the update.



  • Just to clarify, your speed dial thumbnails are not custom images, rather just the images that get created by the browser grin the webpage itself. Correct?



  • Right, It's just a snapshot of the web page.

    They need to be refreshed to come back when before they would stay.



  • Hi, custom speed dials are deleted, too.
    Issue is reported and "In Process" already.

    Cheers, mib



  • @mib2berlin said in Bookmarks and Speed dial issues since upgrade:

    Hi, custom speed dials are deleted, too.
    Issue is reported and "In Process" already.

    Cheers, mib

    I posted this in the other thread, but didn't seem to get noticed...

    Is sync supposed to include custom thumbnails? Custom thumbnails can be specified using any local path, unlike thumbnails that are created by the browser which get saved inside the user's profile. So a custom thumbnail can be pointing to a file in a location that doesn't exist anywhere except on the machine that created it, e.g. an external USB drive. If those custom thumbnails get synced to any other machine they won't work, so it seems like syncing them is just wasted data.


  • Moderator

    @bonetone said in Bookmarks and Speed dial issues since upgrade:

    Is sync supposed to include custom thumbnails?

    No. Sync does not store custom thumbnails on the sync server.
    But custom thumbnails should remain untouched as they are local.


  • Moderator

    The issue with loss of custom thumbnails is already fixed in a internal 2.9 Snapshot.
    I hope the fix could come next week with a new Snapshot.



  • @Gwen-Dragon right... that makes sense, it wad late and I thought there was an expectation of them being synced across devices.

    Thanks for following up on the issue.



  • This is happening on the mac OS and Windows versions, too; just came to see if it was already reported. Good to know a fix has been implemented.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.