2.9.1719.3 Mal wieder Whatsapp Web [gelöst]



  • Seit dem neusten Snapshot funktioniert mal wieder Whatsapp Web nicht mehr. Mit dem "User Agent Switcher" bekomme ich es als Tab zum laufen, leider klappt das aber nicht, mit in der Sidebar angehefteten Seiten, zumindest weiß ich nicht wie.

    Beschwerde bei Whatsapp wird mal wieder abgebügelt:
    Thanks for your message.

    Unfortunately, this browser is not currently supported by WhatsApp Web.

    If WhatsApp Web used to work on an unsupported browser, and it is currently experiencing issues with WhatsApp Web, please contact the browser's support for more information. WhatsApp Web is currently only supported on Chrome, Firefox, Opera, Safari and Edge browser. This feature is only available on desktop browsers and is not supported on mobile and tablet browsers.

    If you have any other questions or concerns, please feel free to contact us. We'll be happy to help

    Aakash
    WhatsApp Support Team

    Möge das PingPong-Spiel der Schuldzuweisungen beginnen, bzw. weitergehen.


    modedit dem Titel Version hinzugefügt



  • @Icehawk_de

    abgesehen dass manchmal einfach ein Reload den Fehler behebt (insbesondere in einem normalen Tab), sollte es helfen, wenn du im Panel auf die Desktopansicht umschaltest (wie hier beschrieben)



  • @derDay said in Mal wieder Whatsapp Web:

    @Icehawk_de

    abgesehen dass manchmal einfach ein Reload den Fehler behebt (insbesondere in einem normalen Tab), sollte es helfen, wenn du im Panel auf die Desktopansicht umschaltest (wie hier beschrieben)

    Das habe ich alles gelesen und auch probiert.
    Wie schon geschrieben, im Tab klappt alles aber in der Sidebar, egal welcher Modus, leider nicht (mehr).
    Es geht hier auch um die Vivaldi-Snapshot-Version.


  • Moderator

    @Icehawk_de Melde bitte den Bug der Snapshot über Vivaldimenü Hilfe -> Bug melden.



  • Gemacht. VB-59998.


  • Moderator

    @Icehawk_de intern Confirmed.



  • Lange Mail vom Support bekommen. Danke dafür!

    Was bei mir geholfen hat, komplett ohne "User Agent Switcher", war folgender Hinweis, bzw. Lösungsansatz:

    If you are still experiencing issues after this, please try clearing WhatsApps site data (you will need to log in again after doing this):

    • Remove WhatsApp as a Web Panel
    • Go to web.whatsapp.com in a normal tab
    • Open Developer Tools (e.g. via right clicking the page > Inspect)
    • Go to Application > Clear Storage and click 'Clear Site Data'
    • Reload the page
    • Then re-add the page as a Web Panel (remember to set it to desktop version etc., as mentioned earlier)

  • Moderator

    @Icehawk_de Danke fürs Feedback und den Tipp wie es zu lösen ist.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.