Folders disappear from speed dial



  • After updating to the latest snapshot (1.0.264.3 (Developer Build) dev (64-bit)) my folder in speed dial is gone. when I click on the folder in the bookmarks, I can see "Use as speed dial" checked. So if I uncheck and check it again, the folder appears in the speed dial until I restart vivaldi - then it's gone again



  • Yes. It's a regression seen on the latest builds. I hope it will be fixed quickly



  • Same for me. Moreover Speed Dial folder from bookmarks is gone and it is not possible to add websites to speed dial.



  • This happened to me in Windows just yesterday. I went to the Bookmarks panel to look, but the folders were still marked as speed dial folders … for lack of anything better to do I right-clicked on the first one and said "Remove from Speed Dial" and my other folder suddenly reappeared. So I right-clicked again and added the first one back. It was added back, though it was temporarily shown with the wrong name. Today, everything is as it should be.



  • @sgunhouse:

    This happened to me in Windows just yesterday. I went to the Bookmarks panel to look, but the folders were still marked as speed dial folders … for lack of anything better to do I right-clicked on the first one and said "Remove from Speed Dial" and my other folder suddenly reappeared. So I right-clicked again and added the first one back. It was added back, though it was temporarily shown with the wrong name. Today, everything is as it should be.

    Yup, same thing happened to me with the Linux x86_64 build (1.0.270.16). I'm sure they're aware of it. This browser will be GREAT once they work out all the kinks.



  • I have a workaround for this (well.. it's more than a workaround ;) )

    Just close Vivaldi, go to the personal profile folder

    and delete the files: last session, last tabs, current session and current tabs.

    You'll loose just the last session status but your SD will be fixed, permanently.

    For the same reason a proper fix is hard to find, given the bug affects only the older profiles migrated to newer versions of vivaldi. Practically is impossible to reproduce on new profiles.



  • @The_Solutor:


    Just close Vivaldi, go to the personal profile folder

    and delete the files: last session, last tabs, current session and current tabs.

    ...

    Are you sure this is all you have to do? I just followed these steps on Mint 17.1 (Cinnamon desktop) with Vivaldi 1.0.270.16 (Developer Build) dev (64-bit) and this is the result after restarting the browser:

    [attachment=1716]SpeedDialFolder2015-09-1208:56:10.png[/attachment]

    The content of 'Speed Dial' under bookmarks doesn't match the icons you see on the Speed Dial tab like before the deletion of the four files.
    Attachments:



  • Are you sure this is all you have to do?

    Sure is a big word, given even the devs are still trying to figure what's going on.

    But I tried this on three PCs and it worked like charm.

    I mean that maybe you have to re-add manually one or more folders, but then it shouldn't disappear again.



  • Any folder can be your speed dial, it doesn't have to be the one named Speed Dial (if there is one).



  • Is the blank thumbnails issue a known bug? Because not only do my folders disappear (I can get them back by adding a new one), but also my thumbnails are missing and refreshing them makes no difference.


  • Moderator

    @rolandixor:

    Is the blank thumbnails issue a known bug? Because not only do my folders disappear (I can get them back by adding a new one), but also my thumbnails are missing and refreshing them makes no difference.

    Yes. It's a known issue. The update to Chromium 45 broke thumbnails.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.