Vivaldi browser constantly logging me off



  • Every time I open the browser it asks me to log into my Vivaldi account again, also happens to me intermittently while I'm using it. No idea whats causing it.

    Arch Linux
    aur/vivaldi 2.8.1664.38-1
    aur/vivaldi-ffmpeg-codecs 77.0.3865.93-1
    aur/vivaldi-widevine 1:4.10.1503.4-2

    Anyone else having this issue? I believe it started around the time I upgraded to 2.7 and has seemed to get worse with 2.8.

    EDIT: I should also add, this is the exact error it gives me:
    2e6bdddf-ba38-4bc4-9538-2898d693d850-image.png



  • @CorruptComputer Welcome to the forums and enjoy Vivaldi Browser
    The Help is available by hitting F1 key

    It's not clear for me. Vivaldi ask for passwd only during the start up? If so, the autologin is on.


    Clear now that I know you more details. Sync.

    1. username / passwd
    2. logout
    3. what's the username

    thx

    Edited: typo



  • It happens both at startup and randomly while I'm using it.



  • it happens, yes. hard to repro. anyway i suggest to report it to the dev. see how here



  • Have you logged in to the Vivaldi for Android app or into Vivaldi on another operating system? I found that when I signed in to the app to sync, this problem occurs in exactly the same way you describe and continues to do so to this day.



  • I have used the Android App, however this started before that was even released. I've since posting this upgraded to Vivaldi 2.9.1705.41 and am still having the same issue. I tried changing the name of the browser when signing into sync with no luck either.



  • I have this happen but only at work with my non-work profile.

    I always make sure to close the work profile browser last as that is the profile I want Vivaldi to start with when I am using my work laptop.

    I honestly do not remember if I set my work profile to remember its password so I never get prompted for that one. Today I set my non-work profile to remember its password.



  • This is the error it gives me when it logs me out:
    Screenshot from 2019-11-21 20-51-22.png

    Also sometimes when I try to log back in I get this error as well, however I'm not sure if its related:
    Screenshot from 2019-11-22 19-22-51.png



  • @CorruptComputer Please, report a bug, as suggested at https://forum.vivaldi.net/post/321767 . You will be given a number (VB-xxxxxxx), post here for our follow up
    Sorry for any inconvenience caused.



  • Reported the issue, tracking number: VB-60710


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.