Hovering Over Item Only Shows Balloon Tip For Less Than A Second {Vivaldi 32bit / Windows 7}



  • Ok this is a very minor point but when I hover my mouse over any symbols in my web email client, for example delete,move etc I get a balloon tip to explain what each symbol is for.
    The problem is that the balloon tip opens and closes in less than half a second. Its not enough to be annoying but wondered if I am missing a setting to get the balloon tips to stay longer.

    modedit Added more info to title, added tags


  • Moderator

    @techguy88 Hi, which web email client do you use?



  • Can't answer your question as it is my own ISP web email, and I do not wish to give the name. Hovering over things has never concerned me before. I cannot remember the last time I hovered for a balloon tip. Is their a chance you could give a sample web address that I could try, for example a page within the Vivaldi website ? Thanks.


  • Moderator

    @techguy88 test it there:
    Go to https://serversupportforum.de/forums/dedizierte-server.71/
    Hover on a post title or avatar
    A Ballon Tooltip should appear
    and stay as log as you do not move mouse ways from link



  • Thanks for the reply . It was a mixture going to the site,the post title and the avatars gave information etc but on the same page where it shows Replies 13 or whatever, hovering over the 13 gives a balloon tip of less than quarter of a second and I have no idea what it says. I get exactly the same problem if I hover on a link in my bookmarks bar,the website address appears for about half a second. I don't know if its always been like this. I know its only a minor problem.


  • Moderator

    @techguy88 Ah you mean the small tool tip. But the fact it disappears after half a second is weird.

    Which Vivaldi do you use?
    Which Windows do you use?
    Did you try in Vivaldi Private Window to check if tooltip stays?



  • I use Vivaldi 2.8.1664.35 stable 32 bit. Windows 7 Pro. I tried private window but had exactly the same issues. Even more strange is that the buttons above the bookmark bar like home,reload etc only give a tip for less than half a second. When I update Vivaldi I always use the full package to instal on top of itself. This is so that I can use Virus Total to scan the full "package".Oddly, I also have Opera installed on the same machine and I get balloon tips for everything, bookmarks, reload and home buttons for example, very strange. Apart from this I don't have any problems with Vivaldi so wonder if there is a setting that I have changed at some stage that produces this.



  • In case of interest, before I updated to the latest version of Vivaldi the ballooon tips worked. I tried it on a machine today that had not been updated . ! Is this a bug ?


  • Moderator

    @techguy88 May be your issue is a bug. I could not see such on Windows 10, but as your OS is older such issue with tooltips in Vivaldi might exist.

    Please read

    carefully and then report the bug to Vivaldi bugtracker.


  • Moderator

    @techguy88 Some desktop or mouse software running which might steal focus of mouse?



  • I have been using Vivaldi for a few years now and not had the problem before. I have several machines (all Windows 7) and all exhibit the same behaviour. For instance one with 2.6.1566.49 worked fine, balloon tips in bookmark bar and home, reload all showing tips. HOWEVER updating to version 2.8.1664.36 today from within the program, not a seperate full installation package, results in exactly the same behaviour as on all my other machines. Balloon tips have all but gone. I cannot proceed with reporting it as a bug because other people probably experiencing the same problem


  • Moderator

    @techguy88 Please report to bugtracker, let our internal testers with Windows 7 check your issue.



  • Bug reported today, thank you for your assistance.



  • Bug was reported but your people could not reproduce the same issue. Is their a complete reset feature in Vivaldi to see if the tips then appear ? If not I may try and completely uninstal and then reinstal. The only problem with that is all the settings I change afterwards to get the browser how I like. Please advise regarding the reset that I could try first. Thanks.


  • Moderator

    @techguy88 Which bug number?


  • Moderator

    @techguy88 said in Hovering Over Item Only Shows Balloon Tip For Less Than A Second {Vivaldi 32bit / Windows 7}:

    Is their a complete reset feature in Vivaldi to see if the tips then appear ? If not I may try and completely uninstal and then reinstal.

    For a test you can create a separate clean profile.
    Open Ssettings → Addressbar, select Manage people and add a new profile without any settings.
    Does the tooltips stay now?

    The only problem with that is all the settings I change afterwards to get the browser how I like.

    I can understand you do not want to lose settings.
    But let us check the cause of the issue before we try to rebuild you browser profile.



  • Can't remember bug number.When I read they couldn't reproduce the problem I deleted the email. I added a new profile without changing any settings, same problem. The tips appear for less than half a second,this applies to bookmark bar items,home,reload,profile picture,side panel etc ! The only place where they do get shown is in status bar area like "sync not connected","capture page" etc. As i have said before it only happened when I updated the browser from an earlier version , details of which appear earlier in the conversation. I have several machines , all similar running Windows 7 ,all have Vivaldi and exhibit the same behaviour so I don't even think now that a complete reinstal would help. I also connect to the internet with different ISPs on selected machines, so it cannot be the internet causing the problem.Also malware is unlikely because it would not affect all my machines at the point of updating as I have said I use different ISPs depending on what machine I am on. I also do not share USB devices between the machines etc.


  • Moderator

    If no bug is reported to Vivaldi bugtracker we can not investigate and fix that issue.
    Please report the bug!



  • This post is deleted!

Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.