Bug: Strange Browser Tab Layout Issue



  • [b][size=4]Not doing anything fancy. Just browsing and I noticed this issue with the tabs. However, It does seem to have something to do with speed dial.[/size][/b] [img]http://s17.postimg.org/ycxdpu7rj/vivaldi_tabs.png[/img]



  • I have the same problem. Only solution for me (that I know of, I'm not too smart with the browser since I literally JUST installed it like 4hours ago), is closing the window and opening it again.

    I have more issues (some tab related, some not) though;

    • Problem were some tabs did appear, but could not be opened, closed or whatever.
    • Problem when I cannot copy / cmd-c or paste / cmd-v anything from or to the URL address bar. It'd just paste something entirely else when i try to paste the text i wanted to copy (from address bar to field in browser or other app) or paste (from browser / address bar / application to address bar).

    At one moment I had the problem where i could not quit the application, also not via force-quit. Thus I could not log off or shut down the system, not even uninstall it (because still running..). I had to hold the power off button to shut it off to try it again, and when I encountered the same problem I shut off that way again and just uninstall and re-installed it.

    // EDIT: Right now I have a problem that I'm not even near the tabs, but the browser still acts like I hover/ click on tabs if I click somewhere on the page in the column of where the tab is located. It acts like the tab takes up the whole vertical space, so to speak :-P

    Screenshot: I have the mouse at the yellow spot, but the pinned tab is like hovered, and if i click on the yellow spot, I go to that tab… http://prntscr.com/8aiz3c


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.