Vivaldi in VMWare schmiert ständig ab. Hardwarebeschleunigung für Grafik?



  • Hallo Leute,

    vor Kurzem bin ich auf Ubuntu umgestiegen, allerdings befinde ich mich noch in der VM.

    Nun ist es so, das der Vivaldi (2.7.1628.33 (Stable channel) (64-Bit)) ziemlich oft abschmiert. Innerhalb des Fensters verschiebt sich die Optik und wenn ich nicht binnen Millisekunden das "X" erreiche, kann ich ihn auch nicht mehr schließen. Sein Fenster wird schwarz und reagiert nicht mehr. Wenn ich mit "xkill" das nun nicht mehr bedienbare Fenster schließen will, schieße ich offensichtlich den ganzen Desktop (Fenstermanager?) ab und mir bleibt nur der Reset der VM.

    Das Gleiche passiert auch, wenn ich über den Prozessmonitor die Threads mit "Vivaldi" im Namen schließen will. Desktop friert ein.

    Kann das mit der Hardwarebeschleunigung für die Grafik zu tun haben? Weil ich in der VM bin und die dort nicht zur Verfügung steht?

    Wie heißen noch mal gleich die Schalter in den Settings welchen sich darauf beziehen?

    Ansonsten ist nicht bekannt, dass Vivaldi unter Linux besonders instabil wäre, oder?

    Schönen Tag noch.
    ciao, Stefan


  • Moderator

    @hotzeplotz Welche VM?
    Welches Gast-OS?
    Welches Host-OS?
    Hast du 3D-Beschleunigung bei deiner VM aktiviert?
    Hast du genügend großes RAM für GPU der VM eingestellt?
    Wieviele CPUs stellt die VM bereit?



  • Danke, die Einstellungen zum Display sehe ich heute zum ersten Mal 🙂

    Welche VM?

    VMWare Workstation 15.1

    Welches Gast-OS?

    Ubuntu 1904

    Welches Host-OS?

    Windows 10. 1809

    Hast du 3D-Beschleunigung bei deiner VM aktiviert?

    Settings | Display > "3D graphics" = true

    Hast du genügend großes RAM für GPU der VM eingestellt?

    Settings | Display > "Graphics memory" = 768 MB

    Wieviele CPUs stellt die VM bereit?

    Eine, vier Kerne

    Sieht aber nicht so schlecht aus, oder? Mehr RAM für die Grafik wäre locker drin, es steht noch ca.10 GB echter Speicher zur Verfügung.


  • Moderator

    Die 3D-Bescheleunigung ist oft ein Problem in den Gast-Linuxen, bei VMware und Virtualbox. Leider.
    Zu VMWare kann ich derzeit nix sagen, da ich es seit 2 Jahren nicht mehr verwendet hab.



  • Alles klar, danke.

    Dann hoffe ich einfach das alles wieder gut ist, wenn das Ubuntu direkt auf der Platte installiert wird.

    ciao, Stefan



  • Zur Vollständigkeit.

    Seit ca. 10 Tagen ist das Windows in der VM und ein Ubuntu der Wirt. Das Verhalten ist nicht wieder aufgetaucht.

    Nun will ich den Beitrag als "Resolved" markieren, weiß aber schon wieder nicht mehr wie das geht. An anderer Stelle hast Du es mir mal erklärt.

    In deinen ersten Post über das 3-Punkte-Menü das Edit öffnen, dann unterhalb des Textbereichs bei Tags ein Resolved eintragen.

    Yo … kann’s nicht finden. Könntest Du das übernehmen.

    Danke.
    ciao, Stefan


  • Moderator

    @hotzeplotz said in Vivaldi in VMWare schmiert ständig ab. Hardwarebeschleunigung für Grafik?:

    Seit ca. 10 Tagen ist das Windows in der VM und ein Ubuntu der Wirt. Das Verhalten ist nicht wieder aufgetaucht.

    Danke für deine Rückmeldung.

    Nun will ich den Beitrag als "Resolved" markieren, weiß aber schon wieder nicht mehr wie das geht. An anderer Stelle hast Du es mir mal erklärt.

    1. Gehe zum ersten Beitrag des Threads
    2. Klicke den Drei-Punkte-Button neben dem Post
    3. Klicke Edit
    4. Unterhalb des großen Editor-Textfeldes für den Post ist ein weiteres Feld mit Platzhalter 'Enter tags here, between 3 and 16 characters each.' in das du Resolved schriebst
    5. Sende mit Submit-Button ab

    Es geht meines Wissens für Threaderstellende eine Zeit lang das zu edieren. Ansonsten die Moderatoren bitten das auf Resolved zu setzen.



  • ¡muchas gracias!


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.