A few small updates – Vivaldi Browser snapshot 1664.4



  • first, i have had to open opera to log in and post this comment.
    i dont know what am i doing wrong, but it is impossible from vivaldi, when i press "log in", it redirects me to the forums and reloading the blog doesnt help

    second, something annoying have passed me during the last versions. when i start to type an address or a text to search in the address bar, it autocompletes with the (only) matching nickname bookmark and continues adding text at the end of the nickname, is this only happening to me?

    (i am using windows 10 64, btw)



  • @Gwen-Dragon thanks for the VB-reference. Yes the other ways work.



  • @Pesala hmm you 've lost me there. I am referring to the way untiling used to work by default in previous builds or in Stable, meaning when you select 2 tiles you bring up the context menu and tile them, and you untile them by clicking on one of those 2 (tiled) tabs.



  • @npro @npro The tile button or keyboard shortcuts can be used to untile tabs if one of them is active. I don't recall there ever being an option to untile them from the context menu.



  • @Pesala you may not be remembering right, the context menu that is appearing on any of the tiled tabs, check Stable, it says: "Untile selection".



  • Since the previous snapshot (1662.4), Vivaldi always prompts me to make it the default browser when I start it, despite it already being the default. The list of browsers in Windows 10 also shows it twice for some reason.



  • @AlesPG when I read the blogs and forums from my work location, the firewall does the same thing for me - I can post on the forum but it says I have to log in if I try to post on the blogs.

    Maybe the same for you...? That Vivaldi.com is not being allowed to use a third party cookie from Vivaldi.net...


  • Moderator

    @AlesPG You need to allow Third Party Cookie globally or add a exception for Third Party Cookie of vivaldi .net:

    • Copy next line
      chrome://settings/content/cookies
    • Paste in address field
    • Go to section Allow
    • Hit Add
    • For Add a site add
      [*.]vivaldi.net
    • Hit Add


  • @gwen-dragon: I actually wrote second, but Vivaldi has a deranged wonderful QA person with correct-order-OCD that changed it.

    Mod edited
    Shh!!!
    It is ok… don't worry. They will never know


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.