PRINT via browser ignores printer settings



  • I have my printer setting as full-duplex/front-back - (at the printer itself), yet Vivaldi prints everything one-sided, despite my printer settings. Everything that goes through the printer in all other programs prints front/back without me having to toggle settings every print.

    My constant workaround is to NOT use Vivaldi to send the print command, but instead Click the Print using system dialog, and print that way, but I don't always remember to do that and get frustrated when I have half a ream that appears on my printer.

    I do NOT see any settings in Vivaldi to force it to always use my printer settings that I have set as Default; I should not have to click "more settings > double sided" every time I print, when I've already configured the printer to do this.

    Please advise.
    Thanks,
    Nate



  • @nathanbyrnes Delete the shortcut for Print in Settings, Keyboard. Then you will only be able to use Ctrl+Shift+P to print through the system dialogue.



  • I don't usually use CTRL+P, I usually RIGHT CLICK > PRINT or click a print icon on the respective page.



  • Any other recommendations?
    Preferably a fix, vice workaround.
    Cheers,
    Nate


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.