Returning from holidays – Vivaldi Browser snapshot 1628.7


  • Vivaldi Team

    Now that most of the team has returned from vacation, we are back to fixing bugs and adding features.

    Click here to see the full blog post


  • Vivaldi Team

    [EDIT]: Since a number of you are having very serious issues, this snapshot is effectively on hold. If you are really curious and feel you know what you are doing you can “guess” the download links. If you do play with it, consider a standalone install.

    [EDIT 2]: We have a new snapshot out that fixes the issue



  • @ruario The next time I will not rethink that 😛


  • Moderator

    Yay!!! Lots of Mac users will appreciate seeing VB-52350 fixed. THANK YOU!!!



  • It will not start after the upgrade. Blank window with letter "V".
    What's the problem?



  • @SolidRock I have the same problem.

    Update: I reverted to the previous snapshot. All seems to be working as normal including custom CSS after deleting the default speed dial bookmarks.


    Specs: AMD A10-6800K, 8 Gb on Win 10 64-bit 1809 build 17763.615 • Snapshot 2.7.1609.4 (64-bit)



  • @solidrock: Same here on Mac OS. 😞



  • Like other users, I have a problem with vivaldi start.



  • @pesala:
    I updated from 2.7.1609.4.
    I don't think it is configuration dependent.



  • @thot:
    They don't seem to be OS dependent.



  • @solidrock: I deleted this snap and reverted to last sanap.



  • Hmmmm... Windows 10

    https://imgur.com/PoMGorl



  • @SolidRock said in Returning from holidays – Vivaldi Browser snapshot 1628.7:

    It will not start after the upgrade. Blank window with letter "V".
    What's the problem?

    Yes latest snapshot in Win7 32bit doesnt work.
    Blank Window with Vivaldi Logo.

    Seems the snapshot is still on vacation.
    Or the QM departement.



  • Happens only with old profile, with clean was OK.

    (see signature)

    Edit: output of clean user-data folder with old profile copied in
    I hope it will be useful

    [5608:5608:0809/164100.724060:ERROR:chrome_content_client.cc(347)] Failed to locate and load the component updated flash plugin.
    [5641:5641:0809/164100.813671:ERROR:sandbox_linux.cc(369)] InitializeSandbox() called with multiple threads in process gpu-process.
    Gkr-Message: 16:41:00.817: secret service operation failed: Failed to execute program org.freedesktop.secrets: No such file or directory
    [5641:5641:0809/164101.079085:ERROR:buffer_manager.cc(488)] [.DisplayCompositor]GL ERROR :GL_INVALID_OPERATION : glBufferData: <- error from previous GL command
    Gkr-Message: 16:41:01.465: secret service operation failed: Failed to execute program org.freedesktop.secrets: No such file or directory
    [5608:5608:0809/164102.637629:ERROR:CONSOLE(378)] "Invariant Violation: Minified React error #130; visit https://reactjs.org/docs/error-decoder.html?invariant=130&args[]=null&args[]= for the full message or use the non-minified dev environment for full errors and additional helpful warnings. ", source: chrome-extension://mpognobbkildjkofajifpdfhcoklimli/vendor-bundle.js (378)
    [5608:5608:0809/164102.741854:ERROR:CONSOLE(0)] "Unchecked runtime.lastError: The message port closed before a response was received.", source: chrome-extension://mpognobbkildjkofajifpdfhcoklimli/browser.html (0)
    [5608:5608:0809/164102.741933:ERROR:CONSOLE(0)] "Unchecked runtime.lastError: The message port closed before a response was received.", source: chrome-extension://mpognobbkildjkofajifpdfhcoklimli/browser.html (0)
    [5608:5608:0809/164102.741975:ERROR:CONSOLE(0)] "Unchecked runtime.lastError: The message port closed before a response was received.", source: chrome-extension://mpognobbkildjkofajifpdfhcoklimli/browser.html (0)
    [5608:5608:0809/164102.742024:ERROR:CONSOLE(0)] "Unchecked runtime.lastError: The message port closed before a response was received.", source: chrome-extension://mpognobbkildjkofajifpdfhcoklimli/browser.html (0)
    [5608:5608:0809/164102.742068:ERROR:CONSOLE(0)] "Unchecked runtime.lastError: The message port closed before a response was received.", source: chrome-extension://mpognobbkildjkofajifpdfhcoklimli/browser.html (0)
    [5608:5608:0809/164102.742132:ERROR:CONSOLE(0)] "Unchecked runtime.lastError: The message port closed before a response was received.", source: chrome-extension://mpognobbkildjkofajifpdfhcoklimli/browser.html (0)
    [5608:5608:0809/164102.742187:ERROR:CONSOLE(0)] "Unchecked runtime.lastError: The message port closed before a response was received.", source: chrome-extension://mpognobbkildjkofajifpdfhcoklimli/browser.html (0)
    [5608:5608:0809/164102.742237:ERROR:CONSOLE(0)] "Unchecked runtime.lastError: The message port closed before a response was received.", source: chrome-extension://mpognobbkildjkofajifpdfhcoklimli/browser.html (0)
    [5608:5608:0809/164102.742283:ERROR:CONSOLE(0)] "Unchecked runtime.lastError: The message port closed before a response was received.", source: chrome-extension://mpognobbkildjkofajifpdfhcoklimli/browser.html (0)
    [5608:5608:0809/164102.742329:ERROR:CONSOLE(0)] "Unchecked runtime.lastError: The message port closed before a response was received.", source: chrome-extension://mpognobbkildjkofajifpdfhcoklimli/browser.html (0)
    [5608:5608:0809/164102.742372:ERROR:CONSOLE(0)] "Unchecked runtime.lastError: The message port closed before a response was received.", source: chrome-extension://mpognobbkildjkofajifpdfhcoklimli/browser.html (0)
    [5608:5608:0809/164102.742416:ERROR:CONSOLE(0)] "Unchecked runtime.lastError: The message port closed before a response was received.", source: chrome-extension://mpognobbkildjkofajifpdfhcoklimli/browser.html (0)
    [5608:5608:0809/164102.742460:ERROR:CONSOLE(0)] "Unchecked runtime.lastError: The message port closed before a response was received.", source: chrome-extension://mpognobbkildjkofajifpdfhcoklimli/browser.html (0)
    [5608:5608:0809/164102.742504:ERROR:CONSOLE(0)] "Unchecked runtime.lastError: The message port closed before a response was received.", source: chrome-extension://mpognobbkildjkofajifpdfhcoklimli/browser.html (0)
    [5608:5608:0809/164102.742548:ERROR:CONSOLE(0)] "Unchecked runtime.lastError: The message port closed before a response was received.", source: chrome-extension://mpognobbkildjkofajifpdfhcoklimli/browser.html (0)
    [5608:5608:0809/164102.742591:ERROR:CONSOLE(0)] "Unchecked runtime.lastError: The message port closed before a response was received.", source: chrome-extension://mpognobbkildjkofajifpdfhcoklimli/browser.html (0)
    [5608:5608:0809/164102.742634:ERROR:CONSOLE(0)] "Unchecked runtime.lastError: The message port closed before a response was received.", source: chrome-extension://mpognobbkildjkofajifpdfhcoklimli/browser.html (0)
    [5608:5608:0809/164102.742678:ERROR:CONSOLE(0)] "Unchecked runtime.lastError: The message port closed before a response was received.", source: chrome-extension://mpognobbkildjkofajifpdfhcoklimli/browser.html (0)
    [5608:5608:0809/164102.742722:ERROR:CONSOLE(0)] "Unchecked runtime.lastError: The message port closed before a response was received.", source: chrome-extension://mpognobbkildjkofajifpdfhcoklimli/browser.html (0)
    [5608:5608:0809/164102.742765:ERROR:CONSOLE(0)] "Unchecked runtime.lastError: The message port closed before a response was received.", source: chrome-extension://mpognobbkildjkofajifpdfhcoklimli/browser.html (0)
    [5608:5608:0809/164102.742810:ERROR:CONSOLE(0)] "Unchecked runtime.lastError: The message port closed before a response was received.", source: chrome-extension://mpognobbkildjkofajifpdfhcoklimli/browser.html (0)
    [5608:5608:0809/164102.742852:ERROR:CONSOLE(0)] "Unchecked runtime.lastError: The message port closed before a response was received.", source: chrome-extension://mpognobbkildjkofajifpdfhcoklimli/browser.html (0)
    [5608:5608:0809/164102.742895:ERROR:CONSOLE(0)] "Unchecked runtime.lastError: The message port closed before a response was received.", source: chrome-extension://mpognobbkildjkofajifpdfhcoklimli/browser.html (0)
    [5608:5608:0809/164102.742939:ERROR:CONSOLE(0)] "Unchecked runtime.lastError: The message port closed before a response was received.", source: chrome-extension://mpognobbkildjkofajifpdfhcoklimli/browser.html (0)
    [5608:5608:0809/164102.742984:ERROR:CONSOLE(0)] "Unchecked runtime.lastError: The message port closed before a response was received.", source: chrome-extension://mpognobbkildjkofajifpdfhcoklimli/browser.html (0)
    [5608:5608:0809/164102.743027:ERROR:CONSOLE(0)] "Unchecked runtime.lastError: The message port closed before a response was received.", source: chrome-extension://mpognobbkildjkofajifpdfhcoklimli/browser.html (0)
    [5608:5608:0809/164102.743071:ERROR:CONSOLE(0)] "Unchecked runtime.lastError: The message port closed before a response was received.", source: chrome-extension://mpognobbkildjkofajifpdfhcoklimli/browser.html (0)
    [5608:5608:0809/164102.743271:ERROR:CONSOLE(0)] "Unchecked runtime.lastError: The message port closed before a response was received.", source: chrome-extension://mpognobbkildjkofajifpdfhcoklimli/browser.html (0)
    [5608:5608:0809/164102.743317:ERROR:CONSOLE(0)] "Unchecked runtime.lastError: The message port closed before a response was received.", source: chrome-extension://mpognobbkildjkofajifpdfhcoklimli/browser.html (0)
    [5608:5608:0809/164102.743354:ERROR:CONSOLE(0)] "Unchecked runtime.lastError: The message port closed before a response was received.", source: chrome-extension://mpognobbkildjkofajifpdfhcoklimli/browser.html (0)
    [5608:5608:0809/164115.174757:ERROR:vivaldi_browser_window.cc(342)] UI Process crashes!
    


  • @solidrock: Same problem for me (Win 10) upgrading Vivaldi Snapshot from 1609.4 to 1628.7. Must be some problem with old settings, as deleting AppData\Local\Vivaldi\UserData fixes the startup problem (but at the cost of deletig all settings, bookmarks, etc.).



  • Regression from 1609.4: Changing the UI language in settings does not work anymore (changes are saved but Vivaldi always starts in the Windows system locale).



  • @Thot where to download the previous snap?





  • @mattsolo45: same here 😉



  • @hlehyaric thank you very much


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.