Tabs not right at the top. Please help?



  • Hi there, Thanks for the amazing browser, I'm really enjoying it thus far. The only problem I seem to have with it so far is the fact that the browser tabs are not situated right at the top. This means that I have to move my mouse to the top edge and move it down ever so slightly just to select the tabs. In Firefox and Chrome they're located right at the top without me having to bring the cursor down from the border. Please can you assist with showing me how to create [b]borderless tabs[/b]? Or how to reduce the tab space from the top edge? This is the major reason why I stopped using Opera as well - so please don't make the same mistake with this browser. It speeds up working quite a bit by not having to be so "accurate" when selecting tabs. Thank you.



  • Have a read of the first two posts in this thread
    https://vivaldi.net/en-US/forum/all/3073-vivaldi-ui-customisations



  • @shonay:

    how to reduce the tab space from the top edge?

    ==
    Activate this option "Switch Tabs at Edge of Maximized Windows" at Vivaldi Settings > Tabs > Tabs Position



  • @TbGbe Thanks for that! Really helped a lot.



  • @brook I couldn't find the "Switch Tabs at Edge of Maximized Windows" option, however fiddling around at that screen I found out that tab stacking disabled allows the tabs bar to move right to the edge. Thanks.



  • @shonay:

    @brook I couldn't find the "Switch Tabs at Edge of Maximized Windows" option Thanks.

    ==
    Make sure you have the latest snapshot. You can update yours here
    PS. It was introdused in Snapshot 1.0.231.3



  • If you have a Mac (you are in the wrong forum) the option in not in this build. It was in the prior build.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.