I got some bug with print



  • 0_1562836769216_898a0d99-4278-41aa-908a-521e00dc0733-image.png
    0_1562836871222_981bc16a-2e90-4e95-b424-205fa33bed6e-image.png
    help me pls, i just want to try print some procol but it's not work on vivaldi ....
    window7 32bit



  • Printing is buggy. Save the page as a screenshot and print from your graphics viewer.


  • Moderator

    @nickcuateu And does it not print at all on your printer or do you mean the preview is broken?



  • 0_1562892121733_7d742538-1bb2-40ee-88d1-841df7e31c4f-image.png
    yes, when i print, it's all black ... i need to use another brower just to print !
    can i fix it on vivaldi ??



  • The broken error has been appearing for a few months ... every time I try to print



  • @nickcuateu Using another browser may be the best solution if you want to print several pages, but for a single page, or a selected area of a page, using the camera icon to take a screenshot and printing from an image viewer uses less ink and focuses on the information that you actually need.



  • Nickcuateu - Funny you should post this issue. I (and others) have been complaining about print bugs for about 9 months now. I just came back to check to see if any progress has been made. Guess not. Never gets fixed!!!

    Using another browser for a fundamental function like printing is giving up. Sad because Vivaldi has so much promise, and I wish it well!

    Anyway, it occurred to me to check the processes when printing (for me that means save to a pdf).

    I checked Vivaldi, Opera, Chrome. Vivaldi is the only browser that shows two processes related to printing:
    0_1563154049083_Vivaldi pdf process.JPG
    and
    0_1563154067066_Vivaldi pdf process2.JPG

    Here is Opera:
    0_1563154092576_Opera pdf process.JPG

    Here is the Chrome browser:
    0_1563154110349_Chrome pdf process.JPG

    Why the difference? Could these two processes running in Vivaldi sometimes be in conflict thereby causing print bugs?


 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.