Keep getting duplicate sponsor speed dial & bookmarks periodically.



  • Yes. I understand revenues from sponsors will help keep Vivaldi surviving, & i don't mind supporting 'em once a while. But can u please make it more consumer friendly, & not feeling like SPAM?

    Like don't keep spamming my bookmarks catalog & speeddial with multiple copies of the same sponsored bookmarks/links? I will visit those links if it's interesting to me, but I won't do so if I saw dozens of the same item appear in my speeddial /bookmarks list suddenly! Usually I will immediately delete all of 'em in batches like how I dealing with spam content (it's a 2nd nature to me from years of dealing with abusive ads).

    Also, it would be consider "ethical" to tag sponsor links with "sponsor content" label like regular advertisements. I would like to support you by visiting those sponsor links once a while, but please don't make it feel uncomfortable, or being forced to do so with spam tactics.


    Thanks for listening & your great support throughout the years.


  • Moderator

    @dude99 Hi,

    The only time you're supposed to see these is on creating a new profile when running for the first time.

    There is a bug right now where some people get duplicated bookmarks, some of which are the defaults.

    A fix is being worked on. Vivaldi isn't intentionally spamming you.



  • @LonM Hi. The bug isn't a recent development, the default bookmarks have been recreated at least half a dozen times over the last years. It could be argued it's a long standing issue the devs somehow don't get a hold on.


  • Moderator

    @luetage you're probably right - from what I can see there has been a bit of movement regarding the issue that has started since 2.6.

    However I can't say if this is more or less than what has happened in the past.



  • @LonM @luetage Thanks for the reply guys. If this is a bug then it need to be fixed asap, because it will leave a bad taste for many users & harming Vivaldi's reputation overtime...

    I think this problem have being on going over a few months now (maybe longer).
    Anyone file a bug report on this yet?


  • Moderator

    @dude99 Yes, this is being tracked in the bug tracker.



  • @LonM ok. we'll just have to deal with it for now.


 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.