How to disable "tab cycling"



  • Hello, is there a way to disable "tab cycling" (I have no better word for it, sorry) when pointing on a tab in the tab bar? And: is there anything like a manual for Vivaldi? Any help would be greatly appreciated! Jochen



  • I'm unsure what you mean. Your tabs shouldn't start cycling just because you hover over a tab. Do you mean the tab preview? This can be disabled by unchecking "show popup thumbnails" in tab settings.

    And no, I don't think there is a real manual yet, just the keyboard cheat sheet, but you can find all the information you need on the forums.


  • Moderator

    The OP is talking about scroll wheel tab switching. And no, there's no option to disable it yet.



  • Hello,

    I was a little bit unclear about the problem, I think. When I hover the mouse button over a tab in the tab bar, I get a small preview of the contents of this tab (which is what I want), but at the same time in the main window all other open tabs are cyclically being previewed – which is what I don't want. ;-) The speed of this cycling is really, really rapid; I don't know what it could be good for ...
    (There is no scroll wheel involved!)

    Greetings
    Jochen


  • Moderator

    Well, I'm puzzled whether it's the preview popup that cycles really fast or if it's the main view that cycles. Regardless of which option, it's obviously a bug. Maybe a bug with the trackpad gestures everybody seems to be experiencing.



  • Hi,

    it's the main view.

    BTW, I use no trackpad (it is disabled on my MacBook when I use a mouse; and the mouse is a "traditional" one, without the ability of swiping).

    Best wishes
    Jochen


  • Moderator

    Well, it should not happen, at least the last time I tested on Mac this did not happen. Maybe you can try with a clean profile.

    I don't know where Vivaldi stores it on Mac, but you can just rename the old directory (to not lose your bookmarks and stuff) so Vivaldi will create a new profile.



  • I don't know how I didn't notice this before. Yet tonight it seems EVERY time I try to scroll down the page I'm viewing somehow my cursor is over the tabs, and instead of scrolling the page, I'm scrolling between tabs of different pages.

    I would really love to suppress this functionality. Sorry for my Ludite reaction, but this is annoying.

    Thanks.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.