Windows 10


  • Moderator

    So far at least, on my main tower that I use for everything all day, I cannot see any difference at all between how the browser behaved under Win 8.1 and how it behaves under Win 10. I checked my Win 10 readiness earlier today, because my machine is on all the time, and it told me Win 10 was ready to install - so I installed it. It has broken nothing, and seems, if possible, even more responsive with my 6-core 3.5 GHz processor and 10 Gb of RAM than win 8.1 was. I kind of expected this, because Win 10 appeared to have rescued an old (8 yr old Sony POS) Win 7 laptop of mine from the trash heap, and Vivaldi was running fine on that, in spite of its very limited resources. So just to let people know, Vivaldi is behaving excellently on Win 10.



  • That's good to know



  • Ayespy
    I assume you're using latest dev 1.0.233.3
    Did you have a chance to try TP4 (for "new" recruits)?



  • @TbGbe:

    Ayespy
    I assume you're using latest dev 1.0.233.3
    Did you have a chance to try TP4 (for "new" recruits)?

    I use win 10 since before the first Vivaldi snapshot was released.

    No major problems, no differences with previous windows releases.



  • @The_Solutor:

    @TbGbe:

    Ayespy
    I assume you're using latest dev 1.0.233.3
    Did you have a chance to try TP4 (for "new" recruits)?

    I use win 10 since before the first Vivaldi snapshot was released.

    No major problems, no differences with previous windows releases.

    Same here for me too.



  • Thanks both!


  • Moderator

    Same here. Been using Vivaldi on my Windows 10 laptop for a couple of months at least, every version, and could not tell any difference between that and on Windows 7 or 8.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.