Vivaldi plays sound on Minimise



  • Hi all, Vivaldi is playing a bonging sound whenever I minimise the browser window. Does anyone know a way to turn it off? Thanks



  • Take away his violin and tell Vivaldi that you don't like that sound :P .
    Ok, that was a bad joke…

    What Operative System do you have? Have you install an extension?
    Vivaldi (browser) don't play any sounds.



  • Hmm. I had Stylish enabled. I disabled it, closed my browser and restarted and the sound stopped. The sound didn't restart when I re-enabled Stylish, so unsure if it was actually related. (I had previously closed and re-opened Vivaldi, thinking it might have been an artifact of an upgrade I'd just done.)

    (Also, On Win7 Home)



  • It's very posible that Stylish make the sound, but I'm not sure.
    I don't use Stylish so I don't know if there is an option to add sounds or something like that.
    Maybe you disable another plugin?
    If the sound don't appear again, problem solved, but is still strange. :S


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.