Immer Neues Fenster !!???



  • Hallo - wer kann mir bei folgendem Problem helfen?
    Bisher hatte Vivaldi beim Klick auf einen Link im Emailprogramm (Thunderbird) immer einen neuen Tab im offenen Vivaldi gestartet oder ggf. Vivaldi neu gestartet, wenn dieser nicht geöffnet war.

    Neuerdings startet bei jedem Klick auf einen Link ein neues Vivaldifenster.

    Wie lässt sich der ursprüngliche Zustand (neuer Tab in Vivaldi und nicht neues Fenster) wiederherstellen?

    Vilen Dank für Hilfe.


  • Moderator

    Ich nehme an du hast Windows?
    Ansonsten öffnet Vivaldi aber im neuen Tab wenn du in de Eingabeaufforderung folgendes einfügst start https://vivaldi.com und Returntaste drückst?

    Ich kann mir nru vorstellen, dass in Thunderbird eine Extraeinstellung ist beim Öffnen von URLs. Ich hatte da mal früher bei Linux Probleme weil Thunderbird was falsch gesetzt hatte.
    Alt+X → Einstellungen → Reiter Anhänge → Reiter Empfang
    Steht das was in der Liste?



  • Also ich nutze auch Thunderbird. Bei mir öffnet Thunderbird immer einen neuen Vivaldi Tab. Ein neues Vivaldi Fenster hat Thunderbird noch nie geöffnet, außer Vivaldi war geschlossen.



  • Hallo - ja ich arbeite mit W7. In TB ist in den Einstellungen → Reiter Anhänge → Reiter Empfang Vivaldi eingetragen.

    Ich glaube, dass ich das Problem gelöst habe:
    einfach mal Google Chrome als Standard eingerichtet -> Links werden im Chrome als Tabs geöffnet. Dann wieder Vivaldi als Standard -> Links werden wieder im Vivaldi als Tabs geöffnet.
    Mal sehen ob es so bleibt.

    Info: Fehler ist immer noch vorhanden☹



  • @stardepp Danke für deine Info. Nur nützt einem die Tatsache, dass es bei dir und Millionen Anderen funktioniert, bei der Lösung des Problems wenig.



  • @Vivaraesso Ok, aber dir ist bewusst, das Windows 7 ab Januar 2020 keine Sicherheitsupdates von Microsoft erhält. Also ist Windows 7 ab Januar 2020 nicht mehr benutzbar.



  • @stardepp: Und was hat das mit dem "Tab-Problem" zu tun? Und W7 ist sicherlich ab 2020 immer noch nutzbar.... oh Mann ....



  • @Vivaraesso Und hast du Thunderbird mal ohne Addons ausprobiert oder Thunderbird auf Werkseinstellungen zurück gesetzt?

    1_1560847304504_2019-06-18 10_40_26-Window.jpg 0_1560847304503_2019-06-18 10_41_19-Thunderbird - Abgesicherter Modus.jpg



  • @stardepp Also: das Problem liegt/lag NICHT an TB, sondern an Vivaldi bzw. an falschen Einstellungen bzgl. Standardbrowser. Denn wie ich ja geschrieben hatte, der Link öffnete in Chrome als Tab in Vivaldi NICHT.



  • Offizielle Informationen von Microsoft zum Supportende von Windows 7: https://support.microsoft.com/de-de/help/4057281/windows-7-support-will-end-on-january-14-2020



  • @Vivaraesso Ist Vivaldi als Standardbrowser in Windows bei dir definiert?



  • @stardepp ich hab keine Zeit und Lust mich über W7 Supportende auszutauschen. Also bitte: wenn es um mein Problem mit den Vivalditabs geht -> gerne, ansonsten verschone mich bitte mit Infos zu Supportende etc. Merci.


  • Moderator

    @Vivaraesso Dass bei Einstellungen unter Anhänge was drin war, finde ich merkwürdig.
    Wenn Vivaldi als Standardbrowser zugewiesen ist, wird niemals für URLs und Protokoll http bzw. https als Kommandozeile ein Start mit neuem Fenster eingestellt.

    Da hat irgendwo Thunderbird was falsch aus Windows übernommen, das habe ich auch mal unter Windows 7 gehabt. Kann mich aber nicht mehr erinnern, wie ich das damals löste.
    Einstellungen Erweitert → Konfiguration bearbeiten
    War wohl das hier aktiviert?
    network.protocol-handler.warn-external.http
    network.protocol-handler.warn-external.https



  • @Gwen-Dragon: könnte an "network.protocol-handler.warn-external.http" gelegen haben, war auf "true" Habe mal eine Sicherung von TB zurückgespielt, jetzt ist "network.protocol-handler.warn-external.http" auf "False" und es läuft wieder. Hoffe, dass das Problem daran lag.... Danke



  • Hi,

    ich habe das gleiche Problem (Öffnen einer neuen Vivaldi-Instanz bei Klick auf einen Link in Thunderbird), seit einer bestimmten, aber unbekannten Version des Snapshot (kann nicht länger als 2 Wochen her sein) installiert habe.

    Was ich aber herausgefunden habe: Ich benutze Windows 10 x64 mit 3 Desktops. Thunderbird befindet sich immer auf dem dritten Desktop und Vivaldi auf dem zweiten.

    Nun habe ich testweise Vivaldi auf den dritten Desktop verschoben, auf dem sich eben auch Thunderbird befindet, und habe wieder einen Link in einer Mail angeklickt … und siehe da! … der Link wurde wie früher auch im vorhandenen Vivaldi geöffnet.

    Die Einträge "network.protocol-handler.warn-external.http" und "network.protocol-handler.warn-external.https" in Thunderbird waren bei mir übrigens auf "false".

    Hinweisende Grüße
    Reiner


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.