Playing videos within Vivaldi - not working



  • :( Hopefully someone has an answer for this. I can play a video from Youtube, but not from Facebook. Any ideas? Attachments: [img]https://forum.vivaldi.net/uploads/attachments/59279/vivaldi_facebook_vid.jpg[/img]


  • Moderator

    @the_telescope:

    :( Hopefully someone has an answer for this. I can play a video from Youtube, but not from Facebook. Any ideas?

    It was broken, and received dozens of mentions, from about the introduction of Chromium 44 as a base, right up until this version (1.0.231.3) - in which it seems fixed - at least here on Win 8.1 x64, using the 32-bit version.

    What version are you using, and on what platform?



  • msinfo32 page one output:
    OS Name Microsoft Windows 7 Professional
    Version 6.1.7601 Service Pack 1 Build 7601
    OS Manufacturer Microsoft Corporation
    System Type x64-based PC
    Processor AMD FX™-4300 Quad-Core Processor, 3800 Mhz, 2 Core(s), 4 Logical Processor(s)
    BIOS Version/Date American Megatrends Inc. V2.6, 10/8/2013
    SMBIOS Version 2.7


  • Moderator

    @the_telescope:

    msinfo32 page one output:
    OS Name Microsoft Windows 7 Professional
    Version 6.1.7601 Service Pack 1 Build 7601
    OS Manufacturer Microsoft Corporation
    System Type x64-based PC
    Processor AMD FX™-4300 Quad-Core Processor, 3800 Mhz, 2 Core(s), 4 Logical Processor(s)
    BIOS Version/Date American Megatrends Inc. V2.6, 10/8/2013
    SMBIOS Version 2.7

    But what VERSION of Vivaldi are you using?



  • I had a problem with Flash updating and had to update the PPAPI version for Chrome manually. Go to Adobe
    Try clicking "Need Flash Player for a different computer?" Select your OS and F18 for Opera and Chromium. It might work.



  • May be this helps:
    Open vivaldi://flags/#disable-accelerated-video-decode
    Klick on Activate
    Restart Vivaldi

    Works in current Snapshot 1.0.231.3 (32-Bit)

    If not? Sorry.
    Currently Vivaldi has a problem with MP4 videos and their decoding.
    Decodiers have to be licenced and the implementation is not as easy as you would gess. The new Opera lasted many, many months until all worked fine.
    Please wait. MPEG4 videos will be fixed. Perhaps in first Beta? I dont know.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.