Flash Player



  • Hola, he sido fiel a Mozilla, pero descubrí vivaldi y la verdad me ha encantado, su personalización, su elegancia, frescura, etc, muy genial, pero tengo problemas con flash player, en youtube no tengo, pero los videos que se publican en facebook no puedo visualizarlos, sólo el audio y es con Vivaldi. Incluso en la pagina de descarga de adobe me sale un mensaje diciendo que lo tengo instalado pero que no está habilitado, por ahí encontré un comando (about:plugins) y veo que sí lo tengo habilitado. ¿Alguien sabe como solucionar esto o por qué se produce dicho problema? realmente me urge, porque me quiero quedar con vivaldi :( de antemano gracias. Attachments: [img]https://forum.vivaldi.net/uploads/attachments/58922/a-2.jpg[/img],[img]https://forum.vivaldi.net/uploads/attachments/58922/b-2.jpg[/img]



  • El mismo problema tengo yo, lo postie en otro tema de este foro, pero no me han dado resultados



  • Parece que vi tu mensaje pero quise complementarlo más. Una lástima. Aparentemente no existe moderadores a cargo para responder :( Espero que podamos encontrar la respuesta.



  • De igual forma yo espero una respuesta, pues me interesa mucho este navegador



  • Ya resolvi el problema, hay que descargar la ultima version de flash, pero no la NPAPI sino la PPAPI, para hacerlo al entrar a la pagina de descarga de flash, le pones en otras plataformas, ponen su sistema operativo y de ahi la opcion de flash para opera y chromium, lo instalan borran todo el historial y reinician el navegador



  • ¿Qué sistema operativo estás usando?

    Para Linux hay "Pepperflash" que sirve perfecto.



  • @Miguelito:

    ¿Qué sistema operativo estás usando?

    Para Linux hay "Pepperflash" que sirve perfecto.

    Hola Miguelito, de nuevo vengo con problemas. En Linux no consigo instalar Flash Player. He buscado en el gestor de software "Pepperflash" pero me indica que no está disponible y que use apt-get para instalar ese paquete… y no se hacerlo.
    ¿Me puedes indicar con precisión el comando o los comandos que he de introducir en la terminal para lograrlo?
    Yo introduje "apt-get Pepperflash" pero me decía que no era válido...
    Te agradezco la ayuda, pues hay páginas en las que no puedo usar Vivaldi para ver ciertos contenidos.



  • ¡Lo he solucionado!
    Encontré una página en la que daban el comando exacto a introducir en la terminal.
    Por si le sirve a alguien, este es el comando:
    sudo aptitude install pepperflashplugin-nonfree
    Se ha hecho la instalación automáticamente (ha removido un montón de archivos) y a continuación, tras cerrar y abrir de nuevo Vivaldi, ¡ya soporta contenidos flash!


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.