Cannot change language?



  • Hello! I've been using Vivaldi for a while now, but the problem is that the language is set to japanese. My OS is set to portuguese, so I can't figure out why is in japanese. While I can understand a bit, I'd like to use it at least in english. Thanks in advance!


  • Moderator

    Strange. Try checking the language settings and see if there's anything about Japanese there. Some info about OSX version and which Portuguese it is may help.



  • Oops, kinda forgot the basics haha.

    It's Brazillian Portuguese, and I'm using OS X Yosemite 10.10.4
    The only setting-related thing that I have that could relate to Japanese is that I have the option to change my keyboard to hiragana/katakana.


  • Moderator

    I still could not get my hands on MacOSX. When I do I'll try reproducing, just to let you know.

    The last time I got it to check translations I could get all languages to work even though the original language was German and regional settings were kept as German.

    I do remember though that there were three or more entries with Portuguese but I chose the ones at the very top before the separator.



  • @An_dz:

    I still could not get my hands on MacOSX. When I do I'll try reproducing, just to let you know.

    The last time I got it to check translations I could get all languages to work even though the original language was German and regional settings were kept as German.

    I do remember though that there were three or more entries with Portuguese but I chose the ones at the very top before the separator.

    For the record I already notced that strange behavior with Brazilian Portuguese, but I tough It was a my mistake.

    I have the location set to Italy, and I use the UK keyboard layout.

    If I set Macos in German, Vivaldi starts in German.

    If I set Macos in English, Vivaldi starts in English

    If I set Macos in Brazilian Portuguese , Vivaldi starts in Italian


  • Moderator

    Maybe a bug because portuguese has the regional part? pt-BR vs. pt-PT. Other languages have only the language code.



  • @An_dz:

    Maybe a bug because portuguese has the regional part? pt-BR vs. pt-PT. Other languages have only the language code.

    In this case maybe Norwegian is bugged as well? They have no-bokmal and no-nynorsk


  • Moderator

    Maybe, but Mac doesn't have Nynorsk so it's not noticeable.

    The same happens with en-US and en-UK. No UK in Mac.



  • @An_dz:

    Maybe a bug because portuguese has the regional part? pt-BR vs. pt-PT. Other languages have only the language code.

    I didn't mention but pt-BR works

    The same happens with en-US and en-UK. No UK in Mac.

    Even the UK extended keyboard is missing, which is the one I use.

    Whatever.. I'll try what happens with Spanish ES, V.S. Spanish Mexico


  • Moderator

    @The_Solutor:

    Whatever.. I'll try what happens with Spanish ES, V.S. Spanish Mexico

    But here Vivaldi lacks Mexican.


 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.