Uno snapshot al giorno toglie il medico di torno (1.0.219.43)



  • Hanno rilasciato anche oggi uno snapshot per fixare delle traduzioni, pare che stiano finendo le ultime cose per lanciare la tp4 https://vivaldi.net/en-US/blogs/teamblog/item/38-snapshot-1-0-219-43-translation-updates



  • Aaaarghhh, come sto bruciando!!!
    Sarà il solleone. :p

    Beh, in effetti lanciare una nuova TP con le traduzioni non complete sarebbe poco carino. :)

    Ciao, Igor



  • @GinoPerla:

    Hanno rilasciato anche oggi uno snapshot per fixare delle traduzioni, pare che stiano finendo le ultime cose per lanciare la tp4

    https://vivaldi.net/en-US/blogs/teamblog/item/38-snapshot-1-0-219-43-translation-updates

    Manca ancora il fix per la faccenda più evidente. Quella della doppia pagina iniziale.

    Se non ce la faranno per la TP4, posterò un hotfix.



  • @The_Solutor:

    @GinoPerla:

    Hanno rilasciato anche oggi uno snapshot per fixare delle traduzioni, pare che stiano finendo le ultime cose per lanciare la tp4

    https://vivaldi.net/en-US/blogs/teamblog/item/38-snapshot-1-0-219-43-translation-updates

    Manca ancora il fix per la faccenda più evidente. Quella della doppia pagina iniziale.

    Se non ce la faranno per la TP4, posterò un hotfix.

    Doppia pagina iniziale? Mi sono perso qualcosa? Non ci ho fatto caso


  • Vivaldi Translator

    @GinoPerla:

    @The_Solutor:

    @GinoPerla:

    Hanno rilasciato anche oggi uno snapshot per fixare delle traduzioni, pare che stiano finendo le ultime cose per lanciare la tp4

    https://vivaldi.net/en-US/blogs/teamblog/item/38-snapshot-1-0-219-43-translation-updates

    Manca ancora il fix per la faccenda più evidente. Quella della doppia pagina iniziale.

    Se non ce la faranno per la TP4, posterò un hotfix.

    Doppia pagina iniziale? Mi sono perso qualcosa? Non ci ho fatto caso

    Strumenti, Impostazioni, Avvio, All'avvio mostra ci sono due "Pagina iniziale" mentre una è Speed Dial.
    Come traduzione hanno sistemato parecchie cose, adesso va decisamente meglio.
    Se vanno di questo passo prima della fine della settimana mi sa che esce la TP4.



  • @Folgore101:

    Strumenti, Impostazioni, Avvio, All'avvio mostra ci sono due "Pagina iniziale" mentre una è Speed Dial.

    Il problema è proprio quello, che una non è Speed Dial, o almeno non lo è nelle intenzioni del designer.

    E sono giorni che ci discuto sulla faccenda.

    L'idea è che lo Speed Dial sia una sotto pagina della "Start Page", che non è la Home Page.

    Ora, fino al vecchio layout start page ed home page erano usati in maniera differente, ed in italiano (e tante altre lingue) erano stati tradotti entrambi come pagina iniziale.

    Con la modifica del layout hanno fatto il patatrack.


  • Vivaldi Translator

    Fin quando non avranno le idee chiare penso che se ne presenteranno parecchi di questi problemi. Credo che ci vorrà ancora un annetto prime che tutto sia definito e messo al posto giusto.
    Comunque anche le estensioni non funzionano ancora, dopo segnalo.



  • Oh ecco, non ho mai usato Vivaldi in Italiano quindi non ci avevo fatto caso.

    Per le extensions cosa non ti funziona? Se è il bug che le devi abilitare all'avvio dicono che se disinstalli e reinstalli funzionano bene.
    Se è per i bottoni delle estenzioni ovviamente ancora non sono stati sviluppati


  • Vivaldi Translator

    @GinoPerla:

    Oh ecco, non ho mai usato Vivaldi in Italiano quindi non ci avevo fatto caso.

    Per le extensions cosa non ti funziona? Se è il bug che le devi abilitare all'avvio dicono che se disinstalli e reinstalli funzionano bene.
    Se è per i bottoni delle estenzioni ovviamente ancora non sono stati sviluppati

    Era il problema di doverle abilitarle ad ogni avvio avvio, ma seguendo il tuo consiglio di reinstallarle ho risolto, me l'ero proprio perso.
    Grazie.



  • @Folgore101:

    @GinoPerla:

    Oh ecco, non ho mai usato Vivaldi in Italiano quindi non ci avevo fatto caso.

    Per le extensions cosa non ti funziona? Se è il bug che le devi abilitare all'avvio dicono che se disinstalli e reinstalli funzionano bene.
    Se è per i bottoni delle estenzioni ovviamente ancora non sono stati sviluppati

    Era il problema di doverle abilitarle ad ogni avvio avvio, ma seguendo il tuo consiglio di reinstallarle ho risolto, me l'ero proprio perso.
    Grazie.

    Di nulla, l'ho letto per caso ieri mattina


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.