Poor font rendering



  • Chrome always had poor font rendering as compared with Firefox or Opera on Presto. Fonts are blurred because of DirectWrite, very thick and hard to read. It's from Chrome code, but may it be fixed in Vivaldi? It's the only thing that stops me from switching to Webkit.


  • Moderator

    You can disable DirectWrite in Vivaldi:

    1. Enter vivaldi://flags/#disable-direct-write in addressbar
    2. Select Activate
    3. Restart Vivaldi

    And the font will be better.



  • I've already done this trick, but now fonts are very sharp without aliasing. And all of this happens because chrome can't use cleartype, I think. Can I somehow fix it?


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.