Snapshot 1.0.219.3 - A cleaner Speed Dial and lots of fixes!


  • Moderator

    Weird. All of mine appear all three places all the time.



  • As do mine…



  • I just started building my website and I noticed that there is no UTF-8 support for url :/

    [attachment=1426]website.png[/attachment]

    please fix this :)
    Attachments:



  • so, i hit Help -> Check for Updates, and it came up and told me about this update, I told it to download the update, and then the box went away .. and that's about it. Nothing else has happened yet. It's been several minutes. Further attempts to go to "Help->Check for Updates" result in no response, the menu just closes.

    • edit: i closed, re-opened vivaldi, and hit check for updates, and it worked fine.


  • I had that exact same issue occur 3 versions back (but never before or since through all the Vivaldi version updates issued), and it cleared in the same way as you. I'm guessing there's some peculiar Vivaldi hiccup that occurs from time to time with respect to the updating process, but it may be too rare to easily lend itself to analysis.



  • So, I went to try out the new Speed Dial settings, but I think I have a different version of settings than the rest of y'all.

    [attachment=1433]vivaldisettings.png[/attachment]

    I've only had Vivaldi a few days, so this snapshot is my first version. Does anyone have an idea how I can get hover titles/etc? There's no "start page" section under appearance or anywhere.
    Attachments:



  • thats wierd, can you go to vivaldi://about and check if you have the same version number?



  • @Nonameentered:

    thats wierd, can you go to vivaldi://about and check if you have the same version number?

    oh, silly me, since my first download was after (well, the exact day) the snapshot was released, i assumed downloading from the main page would include the update. i hadn't even thought to check that.

    anyway, i've updated and all is now well. thanks!



  • Hi,

    Vivaldi is really getting better!
    Just love the new icons and general look! :)

    One small issue with maximized: a small piece of Win 7 taskbar still shows up.
    Barely noticeable but in snapshot it is kind of brown-greyish
    I have task-bar set to auto-hide.

    Vivaldi 64bit
    Attachments:



  • Hi,

    Vivaldi is really getting better!
    Just love the new icons and general look! :)

    One small issue with maximized: a small piece of Win 7 taskbar still shows up.
    Barely noticeable but in snapshot it is kind of brown-greyish

    I have task-bar set to auto-hide.

    Vivaldi 64bit
    Attachments:



  • Hi,

    Vivaldi is really getting better!
    Just love the new icons and general look! :)

    One small issue with maximized: a small piece of Win 7 taskbar still shows up.
    Barely noticeable but in snapshot it is kind of brown-greyish
    [attachment=1439]vivaldiandtaskbar-3.jpg[/attachment]

    I have task-bar set to auto-hide.

    Vivaldi 64bit
    Attachments:



  • I'll just put this report here since the bug is still there.

    What I still don't see in VIvaldi is site specific settings (eg. disable/allow scripting/plugins, custom stylesheets, javascript…). I haven't been folllowing the developement so maybe this is reported already.

    Also something I just noticed: at Tools -> Settings if I change the homepage and then go from Startup tab to some other tab without changing the focus from the input field, the homepage setting is back to the previous setting (ie. it didn't save). If I change the homepage and then for example select startup option in the same tab (without changing it, just click the same setting, like Last Session) and then go to a different tab, the setting has changed. The setting also changes if I close the settings window after changing the homepage.

    Good work!



  • Also, when restarting Vivaldi, it doesn't go back to full normal maximized size.
    It's about 3/4 size, so must click on maximize every time.
    Could this be related to the fact that i'm viewing on no.2 monitor (larger screen) instead of no.1 which is smaller screen on laptop (but that i don't use)?


  • Moderator

    @danielson:

    Also, when restarting Vivaldi, it doesn't go back to full normal maximized size.
    It's about 3/4 size, so must click on maximize every time.
    Could this be related to the fact that i'm viewing on no.2 monitor (larger screen) instead of no.1 which is smaller screen on laptop (but that i don't use)?

    Nope. It's just a bug with all startup modes except "Startup with Last Session."



  • Good to know.
    Issue is there on 32 bit too.
    Thought it was me. :blush:



  • @KingstonBlack:

    I just tried to view my Gmail contacts with this version. A new tab opened, but https://contacts.google.com/preview/all didn't link across and just left a blank page.

    same here: windows 7 64bit, vivaldi x64 experimental



  • @Ayespy:

    @danielson:

    Also, when restarting Vivaldi, it doesn't go back to full normal maximized size.
    It's about 3/4 size, so must click on maximize every time.
    Could this be related to the fact that i'm viewing on no.2 monitor (larger screen) instead of no.1 which is smaller screen on laptop (but that i don't use)?

    Nope. It's just a bug with all startup modes except "Startup with Last Session."

    I always started up with last session and always had this issue anyway xD


  • Moderator

    @danielson:

    One small issue with maximized: a small piece of Win 7 taskbar still shows up.
    Barely noticeable but in snapshot it is kind of brown-greyish

    I have task-bar set to auto-hide.

    That's not a bug, that's how Windows taskbar works. There's always going to have 1~2px of it at the bottom with auto-hide.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.