Youtube stop



  • I realize extension are not working properly yet. I have some installed from previous snapshots, but now seem to be unable to load any new ones. I would like to know how to prevent Youtube videos from automatically loading - for me this is a waste of bandwidth, which I pay for. Disabling the plugin Flash has no effect. I have the extension FlashControl installed, but it does not stop Flash from loading. I have the program FlashFrozen which can disable Flash globally, but Vivaldi continues to autoload flash videos. Thank you for any suggestions.



  • Forget about extensions. You can set it directly on this page here: vivaldi://chrome/settings/content

    Select "Let me choose when to run plugin content."



  • Thank you. I tried that and the youtube videos still play.



  • Hm. That sux. And I can't seem to find a reliable way to turn off HTML5 player (which is what it's using if you have plugins turned off) in Chromium 44, either. Hope someone has a sound solution for this.



  • Just click the setting button in the video (down, right) and set autoplay to off.



  • Thank you, it still autoplays



  • I think the next best thing is to use a chrome extension. I believe the most popular one is Magic Actions. You can set it up to not play videos automatically.
    Extensions are supported but only partially. But Magic Actions does not need to have an icon on the UI so you're good to go. The problem is that there's currently a bug that keeps disabling extensions when restarting/launching Vivaldi so you need to re-enable them every time in vivaldi://extensions. I think the bug only affects extensions that has updated permissions and such. But you can fix it by just reinstalling the extension. Though If there's an update for it then it might happen again.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.