Problems with multi-window use



  • I've noticed a few problems with multi-window use for vivaldi, which are the following: 1. Clicking "New Window" in the jumplist of the taskbar icon doesn't open a new window. You have to use V>File>New Window or open a link in a new window. 2. Clicking "New Tab" in the jumplist always opens a new tab in the most recently opened window, no the currently active one. Strg+T and V>File>New Tab do work as intended, though. 3. Re-opening closed tabs always opens them in the most recently opened window, not in the one they were closed in. This can easily be replicated by opening a page in one window, closing the tab, opening a new window and then re-opening the tab with Shift+T or via the trash can. This is always the case, even if the newest window isn't in focus. 4. Tabs can't be moved from one window to the other Can somebody confirm this? Are these known bugs?



  • Some more bug reports / feature requests.

    1. When opening a new window, either via menu or via Ctrl+N, the window is always opened in the same position (top left corner of the screen), always of the same size (rather small) and with the F4 sidebar displayed. I'd rather expect the new window to be of the same size as one of the existing windows, and remember the sidebar setting (I always turn the sidebar off).

    2. When Vivaldi is running, I click the Vivaldi shortcut in the Start menu or desktop, and nothing happens. I'd expect a new window to be opened as other browsers do.

    Windows 7, Vivaldi 1.0.162.9



  • @GoblinAlchemist:

    1. When opening a new window, either via menu or via Ctrl+N, the window is always opened in the same position (top left corner of the screen), always of the same size (rather small)

    Filed a bugreport VB-7655

    @GoblinAlchemist:

    and with the F4 sidebar displayed

    Filed a bugreport VB-7654

    @GoblinAlchemist:

    When Vivaldi is running, I click the Vivaldi shortcut in the Start menu or desktop, and nothing happens

    Filed a bugreport VB-7662


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.