User Interface Scale setting not re-establishing across a browser restart



  • In my stand-alone installs of Vivaldi ever since the feature was introduced, the User Interface Scale reverts to 100% each time Vivaldi is started up. (Not to be confused with the browser only opening to 1/2-2/3 screen at startup, which is a different issue and more easily remedied by simply drag-drop moving the right-hand border to suit.) The UIS issue requires the user to enter Vivaldi's settings panel, locate the Windows Appearance subsection, and at least click on the slider to suddenly 'reset' the UIS to its prior value. This matters to me because I need the UIS set to 90% to simultaneously view all the 57 textual bookmark abbreviations on my bookmarks bar, and each time I restart Vivaldi, I have to jump through the Settings panel hoops noted above to get all the bookmarks to show on the bar at one time. I'm unsure if this only happens for stand-alone Vivaldi installations, if it's by design for some reason (and if so, what reason?), or is simply another "rough edge" that will eventually be dealt with. Is anyone else seeing this?



  • It resets to 100% every time you open the Settings dialogue.

    Pesala 5 days ago
    BUG: The UI Scale is reset to 100% on reopening the Settings dialogue
    1 Quote
    Reply

    Em-a-il 5 days ago
    It also resets for me after restarting Vivaldi
    0 Quote
    Reply

    wojcieche 2 days ago
    It is a known issue.
    0 Quote
    Reply



  • It's a well known issue!
    I hope it'll be fixed soon!



  • @Blackbird:

    In my stand-alone installs of Vivaldi ever since the feature was introduced, the User Interface Scale reverts to 100% each time Vivaldi is started up.

    It's fixed internally. Just wait for the next snapshot.



  • Thanks for the clarifications and added info, everyone! It's reassuring to know it's not just something on my particular installation.



  • Hi, it is not fixed in 1.0.212.3 Linux version.
    Latest working version was 1.0.201.2 .

    Cheers, mib


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.