Spellchecking language incorrect



  • I wonder if anyone can help please?

    I have selected UK English as the User Interface Language and restarted but still find when entering text, that it is highlighting words and suggesting the American spelling should be used. - Colour v color etc.

    [As I type this, the word 'colour' is annoyingly underlined with red!]

    Can anyone suggest how I should correct this for it will be a terrible shame to dump Vivaldi because most other benefits are worth having?

    Many thanks!



  • [You should uninstall Vivaldi for annoyingly wrong spellchecking suggestions! On second thought, the installer doesn’t yet include an “English (UK)” option, so reinstalling wouldn’t fix this.]

    For now, double-check your language from Tools > Settings > General > Language > User Interface Language.
    Then right-click on any text-area and select “English (UK)” again from the Spellcheck menu (may require restarting Vivaldi).



  • Herogramme to Dantesoft !!!

    Firstly, thank you so much for taking the time to post your very speedy reply.

    Secondly, the excellent tip to set the spellcheck language has worked! We are now in business - hooray!



  • Cheers!

    PS: For anyone interested, I’ve filed a bug for the missing languages in the installer (and hence the spellchecker) as “VB-51124: Installer should offer all 69+ languages”.


  • Moderator

    @Dantesoft said in Spellchecking language incorrect:

    VB-51124

    Thanks for your report, it is tagged internally as a Feature Request.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.