Bug Report - Snapshot 12.0.209.3



  • I have been using 1.0.209.3 since it became available June 25th. By using the Single User Install, I keep one version that works for me and then try the newest snapshot to see if it will become my default version. So I am using both 1.0.196.2 as my stable installation and 1.0.209.3 is my experimental version. As I am using Vivaldi as my default browser, I need to have one stable version I can rely on. So far I have run into two problems that keep me from using "209" all of the time. First, I am unable to add new URLs to Speed Dial. I have tried several work arounds but the new link will not post. Second I have been setting my Settings/Appearance/User Interface Scale at 90%. However with "209" as soon as I move to another setting, the Scale reverts to 100%. Again, I have tried several ways to get it to set, but it always goes back to 100%. As I am unable to see the Vivaldi Menu with some of the color UI settings, I have had to go to the "V" button to be able to make changes with Settings, etc. I have my tabs open on the bottom, but when I start Vivaldi, most of the tab thumbnails are missing. If I change the tab setting to the right or left side, then back to the bottom, the thumbnails are back. I am using the x32 versions of Vivaldi on a Home Built PC running Win 7 x64 with 16gb of ram.



  • @litehorse3:

    So far I have run into two problems that keep me from using "209" all of the time. First, I am unable to add new URLs to Speed Dial. I have tried several work arounds but the new link will not post.

    Known. Just use one of the other ways to add a speeddial item, for now.

    Second I have been setting my Settings/Appearance/User Interface Scale at 90%. However with "209" as soon as I move to another setting, the Scale reverts to 100%. Again, I have tried several ways to get it to set, but it always goes back to 100%.

    Known too. Not sure if already fixed internally

    As I am unable to see the Vivaldi Menu with some of the color UI settings, I have had to go to the "V" button to be able to make changes with Settings, etc.

    This sounds new for me can you elaborate better? (anyway with CTRL +M you should be able to overcome any V button problem)

    I have my tabs open on the bottom, but when I start Vivaldi, most of the tab thumbnails are missing. If I change the tab setting to the right or left side, then back to the bottom, the thumbnails are back.

    Known too, I think.

    Anyway, the last build was delayed for days, because the jump to Cr44 from Cr41, and a lot has to be refined.

    Many glitches are already fixed internally, the next build will be surely closer to the quality standards we are used to.


  • Moderator

    "This sounds new for me can you elaborate better? (anyway with CTRL +M you shoyld be able to overcome any V button problem)"

    I'm pretty sure I've seen what the user is talking about here. If you use the horizontal menu bar, it lays on the title bar, and in my color scheme ("light") this bar and the text are nearly the same color (black on dark gray), so you can't see the menu to use it. If you revert to the "V" menu button, you have a clearly legible drop-down menu.



  • Thanks.

    Unable to reproduce it here, anyway the CTRL+M suggestion still works…


  • Moderator

    Wonder why you can't reproduce it. If you toggle menu position under "view" to the horizontal menu, the menu is black on a dark gray title bar in Win 8.1 - irrespective of color scheme.

    Are you using tab/UI colors perchance? Colors mostly makes the menu visible. I'm just wondering why it does it all the time here, and not at all for you.

    Edit: Are you perchance on Wndows 7? I don't see the problem there. Only on 8.


  • Moderator

    I take it back. I see the problem on Win 7, too, but only with tabs on side. (my win7 machine monitor is 4:3, so I don't normally keep them there on that box.)



  • ATM 'm using win 10 (build 10147).

    Maybe it's a relevant detail for that bug. I'll retest tomorrow on older Win versions


  • Moderator

    K. I don't Have 10147 yet although I have this laptop set to "Fast" updates, I guess I just don't use it enough hours during a day to download the latest update. The laptop I am postng from at the moment is Win 10, ver 10130. It has the exact same problem as 7 and 8. If you set side tabs, the title bar (or horizontal menu) is black-on-dark. The alpha settings of this particular monitor show a brighter dark-gray and so the black-on-black effect is less severe, but it is present nonetheless.

    Edit: Oh, I see. 10147 can be downloaded but isn't "officially released yet - although 10154 release notes have already been leaked… Also, 10147 supposedly has no software updates in it - just some icons and desktop appearance items.



  • @Ayespy:

    Edit: Oh, I see. 10147 can be downloaded but isn't "officially released yet - although 10154 release notes have already been leaked… Also, 10147 supposedly has no software updates in it - just some icons and desktop appearance items.

    Well, I care very little about the updates, given this os will last likely for less than 15 days.

    Anyway there are a couple of fixes that are important for me.

    One is about Classic Shell, the other is about the bridged virtual Lan adapters from Virtualbox and VMware that started to work again since 10147.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.