Animation des panneaux web, pas fluide



  • Bonjour à tous !

    Je constate depuis toujours un problème avec les panneaux web : Leur animation n'est pas fluide du tout. Elle est saccadé. Je possède un pc puissant donc le problème ne vient pas de là. Le rencontrez vous également ? Avez vous une solution ?

    Merci d'avance,
    @+

    glweb



  • Personne ne rencontre ce problème ?


  • Community Manager

    @glweb Hello merci de prendre contact et désolée du soucis. On a besoin de plus d'informations sur ton système pour savoir ce qu'il se passe:

    • utilises-tu beaucoup d'extensions?
    • combien de panneaux web utilises-tu?
    • quelle est la version de ton système d'exploitation et de Vivaldi?

    Aussi veux-tu bien partager une courte vidéo montrant les animations?


  • Moderator

    Salut @glweb et @gaelle : Peux tu observer le gestionnaire de tâches de Vivaldi (MAJ+ESC) et voir si un onglet "prend" beaucoup de ressources (un onglet pouvant être un webpanel) ?

    Et à tout hasard : Purger le panneau de téléchargement, s'il contient des très nombreuses entrées.



  • @gaelle Merci de ta réponse.

    J'utilise effectivement beaucoup d'extensions mais le résultats est le même que lorsque Vivaldi est vierge.

    J'utilise trois panneaux web
    Windows 10 LTSC avec Microsoft Apps mod, dernière version stable de Vivaldi.

    Je vais enregistrer une vidéo et vous l'envoyer...



  • @ra-mon Merci de ta réponse, je ne remarque rien d’anormal. Mes téléchargements on été purger... L'animation qui permet d'afficher le panneaux web est assez fluide (même si en chipotant cela pourrait être mieux) mais c'est l'animation qui permet de le cacher qui créer un effet visuel étrange. Je vais faire une vidéo.


  • Community Manager

    @glweb super merci d'avance 🙏


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.