Icônes des réseaux sociaux sur mes sites WP



  • Je suis administrateur de 3 sites propulsés par WordPress.org et sur lesquels j'ai installé un widget d'icônes de réseaux sociaux. Mon navigateur de travail est Vivaldi.
    Le problème: les icônes (FB et rss sur un site, rss sur les deux autres) apparaissent sur les trois navigateurs, Firefox, Opera et Chrome, que je garde pour vérification des changements apportés sur mes sites à partir de Vivaldi, mais n'apparaissent pas sur Vivaldi.
    Exemple sur Firefox: https://imgur.com/CrdDRuO
    Et sur Vivaldi: https://imgur.com/Xx2snAy

    Edit: Problème résolu. L'extension NoAds - Adblocker était en cause. Il faut savoir que je n'ai installé aucune extension sur mes trois autres navigateursd, Firefox, Chrome et Opera, d'où le fait que les icônes y apparaissent; comme je l'ai mentionné ci-haut, je n'active ces navigateurs que pour vérifier les changements apportés sur mes sites.
    Mon navigateur par défaut: Vivaldi (version 2.3.1440.60).
    Mon système d'exploitation: Linux Mint 19.1.


  • Community Manager

    @ZakMichigan Merci de nous contacter, c'est trop bizarre en effet. Est-ce que tu veux bien le rapporter en anglais ici: vivaldi.com/bugreport pour que les dev puissent le reproduire et le fixer stp? On a besoin d'en savoir plus sur la version de Vivaldi et de l'OS. Merci d'avance 🙂
    N'hésite pas à partager le numéro de ton bug ici pour que je puisse le suivre en interne aussi.


  • Ambassador

    Si ton site concerné est bien http://aamf.ca/ Je n'ai aucun problème d'affichage des icônes FB et RSS avec la dernière version stable 2.3.1440.60 et le dernier snapshot 2.4.1468.4 sous W10 x64.



  • Idem pour moi avec la dernière version stable ainsi que la snapshot. Les icônes s'affichent correctement.
    Peut-être avez-vous une extension installée sur Vivaldi qui serait à l'origine du problème.



  • @gaelle J'ai trouvé le bobo. C'était la faute à NoAds - Adblocker qui bloquait les icônes. Maintenant que j'en ai ajusté les options les icônes sont bien visibles.
    C'est la suggestion de Ornorm sur les extensions installées qui m'a mis la puce à l'oreille.
    Merci.



  • @Ornorm Votre suggestion sur les extensions installées m'a permis de résoudre le problème. NoAds - Adblocker en était en effet à l'origine.
    Merci


  • Community Manager

    @ZakMichigan super merci du retour. Bon à savoir pour les prochains. 🙂


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.