Cannot disable midi feature?



  • Hello,

    Recently I got my first MIDI keyboard (Arturia KeyLab 49 Essential) and then noticed that Vivaldi (and other chromium-based browsers) takes control of MIDI devices. That means, I cannot use my MID keyboard with DAW while Vivaldi running.

    Some googling results show me that this can be disabled from "Privacy and Security - Content Settings - MIDI devices" on Chrome so I tried that but looks not working.

    Does anyone have same issue? Or maybe something in my Vivaldi setup is broken so I need to re-install it?

    Vivaldi 2.3.1440.30 64bit / Win10 Pro x64 build 17134.523

    Thanks!


  • Moderator

    Sorry, as i have no MIDI device it is only a hint.
    This did not help?
    Open chrome://settings/content → Midi devices → click switch to Off (gray)
    Restart Vivaldi

    If that does not work it is a bug in Chromium.
    Please report these issues:
    First to Chromium Bugtracker.
    Second to Vivaldi Bugtracker and mention your report to Chromium.



  • Thank you for reply.

    This did not help?

    No, it's exactly what I tried and does not solve the issue.

    If that does not work it is a bug in Chromium.

    You seem to be right.
    After reading your reply, I also tried same thing with Chromium prebuilt binary then the issue occurred. So it should be a Chromium thing.
    I'll report to Chromium Bugtracker. Thanks!


 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.