Linux Deepin 15.9 - Vídeos no Facebook



  • Ao clicar nos vídeos, nada acontece. O mesmo ocorre no acesso a Whatsapp acessado pelo navegador.


  • Moderator

    Olá, seu tópico não o problema. Veja item #5 aqui

    • quais são esses vídeos e o endereço de algum deles
    • não sou usuário do whatsapp, mas posso pedir ajuda a outra pessoa, existe algum caminho?
    • qual a versão do Vivaldi e esses erros ocorrem em outro navegador?

    O Vivaldi em uso executa todos os vídeos, principalmente o primeiro do test case abaixo?

    https://www.quirksmode.org/html5/tests/video.html



  • @lamarca Obrigado por responder!
    São vídeos que circulam no Facebook. Sigo algumas páginas de notícias e as transmissões dessas páginas não rodam no Vivaldi.
    Sobre o Whatsapp, uso o Whast Web (Whatsapp no PC) e vídeos que me são enviados por esse meio, não rodam também.
    Estou usando o Vivaldi 2.2.1388.37 (Stable channel) (64 bits). No navegador Chrome todos rodam.
    Sobre o teste, não, não funciona o primeiro vídeo e, logo acima, há essa mensagem
    "<video controls>
    <source src="../videos/big_buck_bunny.mp4" type="video/mp4">
    <p>Your browser does not support H.264/MP4.</p>
    </video>".


  • Moderator

    @pedaleiro De nada.
    Na informática nunca chute, consulte, um técnico da IBM deu a dica.
    O Vivaldi é iniciado pela linha de comando? Caso não, basta abrir o terminal e digitar:

    vivaldi - será exibido o comando necessário para instalar HTML5 - media proprietária

    Caso contrário, use esse script feito pela Lilo, que instala a libffmpeg.so

    Editado: https://gwendragon.de/repo/linux/vivaldi/vivaldi-libffmpeg-install.sh

    Caso tenha alguma dúvida, estamos aqui para isso.



  • @lamarca Pode ser iniciado pela linha de comando, mas uso a parte gráfica mesmo que é o clique no ícone. Abri o terminal, digitei Vivaldi e o navegador iniciou. O comando para instalar o HTML5 não apareceu no terminal.
    Sou usuário de Linux, mas não domino esses comandos. Como instalar esse script no meu Deepin?


  • Moderator

    @pedaleiro O alerta (veja abaixo) é mostrado antes
    do Vivaldi ser iniciado.

    No suitable library for HTML5 proprietary media (MP4[H.264/AAC]) was found,
    therefore only open codecs will play.
    
    To add support for proprietary media, issue the following command and restart 
    
    

    A biblioteca (libffmpeg.so) pode estar instalada em uma pasta não mais utilizada devido as constantes mudanças.

    Sugiro que leia esse artigo, escrito por quem é o principal responsável pelo desenvolvimento do Vivaldi para Linux.

    Se tiver alguma dificuldade.......


  • Moderator

    Veja screenshot, caso tenha alguma dificuldade em preencher o formulário.

    • Executa o comando
    • Preenche o formulário e manda
    • O Vivaldi vai lhe enviar um e-mail, anexa o arquivo vivaldi-startup.log e envia.

    0_1548607319226_bts.png

    Por favor, coloca o número do bug (VB-xxxxxxx) para nós.


 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.