Trouble Today, 26 Feb 2014, Logging In: Why?



  • At least one London-based Vivaldi user and I, a Chicago-based Vivaldi user, had lengthy trouble logging in today. Each of received notices that our own computer and our central cloud connection to the Internet works fine but that Vivaldi's servers were off line. Anyone else have the same trouble? Anyone at Vivaldi know what this is about?



  • Confirmed. But thats nothing special. It was a simple Server Error.
    I do not remember exactly, I mean a 502 (Bad Gateway)?

    I hope you do not want to open a thread now, every time that happens?
    Because that would indeed be a Sisyphean task ;)



  • Jerry, just to clarify things, I'm actually from the USA. I have no idea why on the error page that I kept getting, it indicated "London" for Cloud Flare. I guess that's where the data goes through first from Iceland before it gets to me over here.


  • Vivaldi Team

    Hi,

    Yes, there was a connectivity disruption today. We are still not sure what went on, but it doesn't seem to have been the site itself. Anyhow, we are currently waiting for reports that will let us know. We'll let you guys know as soon as we do.



  • @Ice007:

    Confirmed. But thats nothing special. It was a simple Server Error.
    I do not remember exactly, I mean a 502 (Bad Gateway)?

    I got it at midday..


    What happened?

    The initial connection between CloudFlare's network and the origin web server timed out. As a result, the web page can not be displayed.
    What can I do?
    If you're a visitor of this website:

    Please try again in a few minutes.
    If you're the owner of this website:

    Contact your hosting provider letting them know your web server is not completing requests. An Error 522 means that the request was able to connect to your web server, but that the request didn't finish. The most likely cause is that something on your server is hogging resources. Additional troubleshooting information here.

    CloudFlare Ray ID: 102e306871010322
    Your IP: 186.95.196.173
    Help Performance & security by CloudFlare



  • I had one a couple of days ago, about 10 minutes later everything was fine.



  • mine says "Invalid token"

    Why am I getting this message? It's been happening the last two days, and I have to enter the login about three or four times before my login goes through.

    btw… I'm logging in from Oregon.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.