Title attribute not appearing in the Header



  • I entered a Title in the "Title" field of my Profile page, but it is not appearing in the <title>attribute on my page, nor it it appearing in the Title Bar at the top of the Window. MyOpera is not offering a way to do a 301 redirect, and this is the only way I can think of to maintain ANY presence in Google Search. Any info on this?</title>



  • This is what worked for me:

    Click on Dashboard in the Sidebar.
    Hover on the Gear icon at the right in the dark Grey Toolbar.
    Click on Edit your settings.

    In the Blog category you can enter your Blog title as well as your Blog description, which can also serve as sort of a Sub title if kept short enough.

    Click on Save Settings up at the top.



  • Ahhh, I guess I misunderstood to what you were referring. Upon going to your Blog, I see you do have a Blog Title there.

    Sooo, you meant your Blog Title isn't appearing on top of the Profile Cover image, right?

    Nnnnggg, I'm not aware of that being possible. Or if it IS possible, I don't happen to know how to go about that. The only reason I have my Blog Title in my Profile Cover image is because I incorporated it into the image itself.



  • I guess my page listing disappears from Google then (it WAS #1 out of 300,000,000 hits for the words "Bad Blogger"– now, I have no idea how to give someone my blog address unless I have my browser open. (and I don't usually walk around with an open laptop)

    I realize this is the fault of how Opera handled (bungled) MyOpera's closure. I won't be using their browser (or anything else of theirs) any time in the near future.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.